Results 1 to 8 of 8
  1. #1

    help , where are my missing 300rpm ??

    i have finish to install my engine in my gpr1300 and start to rode it .
    after 4 hours , i have make some speed test to see if everything are working as it does with my rebuild .

    mods i have done :

    non ported 1300 pv efi
    new prox piston (07+ model )
    new hot rod crank
    3° keyway (thanks wfo)
    150psi stock head
    Gas valve
    Efi riva (thanks wfo)
    Dplate+chip
    stock reed + spacer+stuffer
    Power plenum r&d f/a
    Free flow
    Jetworks holeshot mod
    steel sleves cylinder
    r&d trim tabs
    r&d intake grate
    stock plate
    stock impeller
    ppk
    tunel reinforced
    stock sponson .
    premix


    i run on the riched side on my efi , out of the water i can hit the rev limiter .

    i have a tiny tach commercial and a gps for measurment .

    i run premix by 4% of oil for the breaking .

    as i can see on the tiny tach , on flat water i can take 7050 rpm for 97,3 km/h

    i have a good holeshot and feel a good power on recceleration .


    is it normal for a ski with stock impeller and rideplate ?
    i have read on gh many people ran @ 7200 7300 rpm on stock ski with better speed .

    where can i have a trouble can cause this rpm lost ?
    the engine appears to run very great and smoothly , pherhaps it's me who make me some false idea or what ?

    does my rpm will up as i will go to 2% oil instead of my 4%, or after the breakin ?
    can my gas valve cause me lost of rpm ?

    i will listen every advice , i want to make it faster with the stock impeller before going with my nujet .
    thanks


  2. #2
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    Quote Originally Posted by gzk View Post
    i have finish to install my engine in my gpr1300 and start to rode it .
    after 4 hours , i have make some speed test to see if everything are working as it does with my rebuild .

    mods i have done :

    non ported 1300 pv efi
    new prox piston (07+ model )
    new hot rod crank
    3° keyway (thanks wfo)
    150psi stock head
    Gas valve
    Efi riva (thanks wfo)
    Dplate+chip
    stock reed + spacer+stuffer
    Power plenum r&d f/a
    Free flow
    Jetworks holeshot mod
    steel sleves cylinder
    r&d trim tabs
    r&d intake grate
    stock plate
    stock impeller
    ppk
    tunel reinforced
    stock sponson .
    premix


    i run on the riched side on my efi , out of the water i can hit the rev limiter .

    i have a tiny tach commercial and a gps for measurment .

    i run premix by 4% of oil for the breaking .

    as i can see on the tiny tach , on flat water i can take 7050 rpm for 97,3 km/h

    i have a good holeshot and feel a good power on recceleration .


    is it normal for a ski with stock impeller and rideplate ?
    i have read on gh many people ran @ 7200 7300 rpm on stock ski with better speed .

    where can i have a trouble can cause this rpm lost ?
    the engine appears to run very great and smoothly , pherhaps it's me who make me some false idea or what ?

    does my rpm will up as i will go to 2% oil instead of my 4%, or after the breakin ?
    can my gas valve cause me lost of rpm ?

    i will listen every advice , i want to make it faster with the stock impeller before going with my nujet .
    thanks
    first did you install the key with the offset towards the starter?

    also maybe pull the black caps off the gas valves to let them spring all the way up (bottom end will bog until the rpms go up)

    and on a pretty much stock motor, put the EFI controller #3 pot (high speed) on 1

    freeflow will cost you about 50rpms

    also, what year is the boat?

  3. #3
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    Great info from WFO. Also,what are you using for a tach? Any speed #'s? GPS

  4. #4
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    steel sleeved cylinders will rob rpm's because the sleeves never line up perfect with cylinders.

  5. #5
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    Quote Originally Posted by JIM'S PERFORMANCE View Post
    steel sleeved cylinders will rob rpm's because the sleeves never line up perfect with cylinders.
    Also true,the exhaust port opening on the sleeve might hang down further than the opening itself and overall smaller diameter.

  6. #6
    * the sleeves have been machined to perfectly line with the port so i don't think the trouble is here .
    * i have checked twice the key with the pict found here.
    i will put the number 3 pot on 1 an retry and try to set the cap as you saied.

    the boat is an 2004
    the engine pull hard i have test with an non stock sho & 2 ultra , they are just 2 or 3 boat lenght to me at full speed.

    do you think when will premix @ 2% i will grab some rpm ?

  7. #7
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    do you think when will premix @ 2% i will grab some rpm ?
    dont understand this measurement

    usually break in the motor at 32:1 ratio, then run it at 40:1

    http://www.csgnetwork.com/oilfuelcalc.html

  8. #8
    ok sorry 4% = 4 liter oil for 100 liter fuel that i mix for the breakin
    in your mesurment about 25:1

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 06-20-2011, 01:10 PM
  2. Where are my siphon tubes?
    By Bills86e in forum 2-Stroke Performance
    Replies: 6
    Last Post: 05-20-2010, 11:23 AM
  3. Ok now what are my options ? Please Help
    By arsxlt in forum Polaris PWC Performance
    Replies: 4
    Last Post: 05-26-2009, 06:47 PM
  4. Help - Where's my RPM ?
    By Autosport in forum Yamaha PWC Performance (2-stroke)
    Replies: 76
    Last Post: 03-04-2008, 06:49 AM
  5. Where are my rpm's?
    By NCHeel in forum 4-Tec Performance
    Replies: 17
    Last Post: 07-31-2007, 11:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •