Results 1 to 9 of 9
  1. #1
    BR549's Avatar
    Join Date
    Jan 2006
    Location
    lake of ozarks
    Posts
    154

    Goin bad 39 hrs!

    Thought I would check my pump bearings. Man I'm glad I did the prop spun smooth with no bumps or bad spots I was going to put back in but decided to go ahead and pull it apart while I had pump out of ski. Front bearing burning up! No sign of water in bearing it was just goin out! Does anyone know if a heavy duty bearing is available.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	675A0005.JPG 
Views:	57 
Size:	177.5 KB 
ID:	123963  


  2. #2
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,794
    +1
    625
    nothing new available looks exactly what has happenend to us all. its been said here before keep a tight service replacement schedule on it.

  3. #3
    Take the time to smile sirbreaksalot's Avatar
    Join Date
    Jun 2007
    Location
    Brisvegas
    Posts
    4,158
    +1
    600
    Quote Originally Posted by BR549 View Post
    Thought I would check my pump bearings. Man I'm glad I did the prop spun smooth with no bumps or bad spots I was going to put back in but decided to go ahead and pull it apart while I had pump out of ski. Front bearing burning up! No sign of water in bearing it was just goin out! Does anyone know if a heavy duty bearing is available.
    JET250 & I are waiting on some new higher load and higher speed rated bearings,
    along with a mod we will be doing will dramaticly reduce the load on the front bearings,

    You can do a double front bearing as 1 option

    I find that every 20hrs I just pull my pump and check,better too be safe than sorry, As that picture you show has happened to me twice so far,

    once we validate the durability of our mod we will post them


    Waz

  4. #4
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,794
    +1
    625

  5. #5
    BR549's Avatar
    Join Date
    Jan 2006
    Location
    lake of ozarks
    Posts
    154
    The 2 bearing upgrade do you just turn shaft enough to make room for the other bearing? Did they fix the 260 or will it be the same problem?

  6. #6
    Take the time to smile sirbreaksalot's Avatar
    Join Date
    Jun 2007
    Location
    Brisvegas
    Posts
    4,158
    +1
    600
    Quote Originally Posted by BR549 View Post
    The 2 bearing upgrade do you just turn shaft enough to make room for the other bearing? Did they fix the 260 or will it be the same problem?
    YES
    NO they havent yet

  7. #7
    JET250's Avatar
    Join Date
    Jan 2008
    Location
    Australia mate fair dinkum.
    Posts
    1,278
    +1
    2
    picking up the bearings on friday, an engineer friend at work and his bearing supplier have sourced me some bearings to try, they have a higher temp and load rating, will keep you posted. I am trying to find a solution so I don't have to graft a poo pump in their. Its definately one thin gin their favour is pump design. Their bearing is huge compared to ours.

  8. #8
    JET250's Avatar
    Join Date
    Jan 2008
    Location
    Australia mate fair dinkum.
    Posts
    1,278
    +1
    2
    Quote Originally Posted by BR549 View Post
    Thought I would check my pump bearings. Man I'm glad I did the prop spun smooth with no bumps or bad spots I was going to put back in but decided to go ahead and pull it apart while I had pump out of ski. Front bearing burning up! No sign of water in bearing it was just goin out! Does anyone know if a heavy duty bearing is available.

    check your pump for marks, it looks like the bearing has been turning in the housing which may require a new pump tunnel. get a set of inside calipers and measure it if you can.

  9. #9
    BR549's Avatar
    Join Date
    Jan 2006
    Location
    lake of ozarks
    Posts
    154
    Taking pump to dealer said it would be cover under warranty might as well get some of my money back.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Bad starter with only 33 hrs??
    By brittrich in forum 4-Tec Performance
    Replies: 5
    Last Post: 04-19-2014, 09:27 PM
  2. 18 hrs bad pump bearing! 2011 Ultra 300x
    By ultra300x 702 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 59
    Last Post: 05-13-2012, 02:26 PM
  3. pistons from my 96 slx BAD DEAL ran 1 hr last season
    By shugart99 in forum Polaris Open Discussion
    Replies: 8
    Last Post: 05-28-2011, 10:11 AM
  4. How bad is you RXP ? ? ? ? ?
    By Jrsrxp in forum Sea Doo Open Discussion
    Replies: 18
    Last Post: 06-07-2005, 07:50 PM
  5. BAD NEWS... 05 RXT GPS #'s
    By Shibby1485 in forum 4-Tec Performance
    Replies: 18
    Last Post: 05-22-2005, 07:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •