Page 1 of 2 1 2 LastLast
Results 1 to 10 of 20
  1. #1

    Join Date
    May 2008
    Location
    il
    Posts
    33

    94 sl 650 no start

    my 650 wont start take pulse line off and has oil pushing out of it
    are the reeds bad need help thanks


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,570
    +1
    1,272
    Click here for 1992-1998 Service manual.

    When did the engine last run?
    Was the engine fogged?

    You need to clear out the excess oil from the crankcase, so it doesn't get pushed into the fuel pump pulse line.

    Is the fuel pump original? It may need rebuilding or replacing.

  3. #3

    Join Date
    May 2008
    Location
    il
    Posts
    33
    ran last season and replaced carbs and new fuel system

  4. #4
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,327
    +1
    29
    Sounds like excessive oil from fogging. (was it winterized?)

    Lean the ski to that side to help drain the excess oil out first.

    You may want to get a fuel pump rebuild kit. You'll most likely damage the gaskets when inspecting the fuel pump for oil inside the pump if you were pushing oil through the vacuum hose. Maybe a good time to buy a triple outlet if you still have the single outlet fuel pump.

    To get the engine started, pour a little premixed oil and gas into the carb throats and start it that way. It'll help get fuel flowing much faster and put less stress on your starter.

  5. #5

    Join Date
    May 2008
    Location
    il
    Posts
    33
    thanks will try that but if oil still in pulse line after that any ideas how to fix problem thanks

  6. #6
    Lake Mead Bum & BTLS Mark starflight's Avatar
    Join Date
    May 2007
    Location
    Boulder City, NV
    Posts
    3,364
    +1
    1
    After you get the excess oil out of the crankcase, and clear the pulse line/ pump, you shouldn't have any more issues. You never answered the question of was it fogged/ winterized?

  7. #7

    Join Date
    May 2008
    Location
    il
    Posts
    33
    yes it was winteized and fogged the problem is from before winter it would run than quiet then when it sat for a longtime it would restart wold have to clear out pulse line to get it to start

  8. #8
    Lake Mead Bum & BTLS Mark starflight's Avatar
    Join Date
    May 2007
    Location
    Boulder City, NV
    Posts
    3,364
    +1
    1
    Quote Originally Posted by mikem0987 View Post
    yes it was winteized and fogged the problem is from before winter it would run than quiet then when it sat for a longtime it would restart wold have to clear out pulse line to get it to start
    Was that before or after the carbs were replaced? Were you sure the line was getting filled with oil, and not fuel?

  9. #9

    Join Date
    May 2008
    Location
    il
    Posts
    33
    after carbs wher replaced

  10. #10
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,570
    +1
    1,272
    Quote Originally Posted by starflight View Post
    ...you sure the line was getting filled with oil, and not fuel?
    When the PWC is not being used, do you turn off the fuel selector knob?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 94 sl 650 starting issues
    By inthewater in forum Polaris Tech Tips and Info
    Replies: 1
    Last Post: 07-02-2012, 05:49 PM
  2. 94 sl 750 no start
    By mechanicalmehem in forum Polaris Open Discussion
    Replies: 19
    Last Post: 08-24-2009, 10:09 PM
  3. 94 SL 650 - hooked up garden hose, now water in cyls?
    By rgextreme1998 in forum Polaris Open Discussion
    Replies: 19
    Last Post: 07-30-2007, 07:23 PM
  4. 94 SL 650 oil sender question.
    By xlint89 in forum Polaris Open Discussion
    Replies: 5
    Last Post: 05-02-2007, 12:01 AM
  5. 94 sl 650 syphon
    By punchtech in forum Polaris How To & FAQs
    Replies: 5
    Last Post: 05-01-2007, 03:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •