Results 1 to 4 of 4
  1. #1

    Join Date
    Feb 2008
    Location
    novwhere
    Posts
    597

    seal in Denso electrics wanted - please help

    Hi Guys,

    I lost from my cables any seal. Seal which connecting to Sparks.
    Can not order from OEM parts list. You have advice where I can buy any ps??

    You can see in pics, what I need

    thanks
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_0110.JPG 
Views:	28 
Size:	274.7 KB 
ID:	124427   Click image for larger version. 

Name:	IMG_0111.JPG 
Views:	28 
Size:	290.9 KB 
ID:	124428  


  2. #2

    Join Date
    Aug 2006
    Location
    Gonzales, La
    Posts
    2,145
    +1
    9
    I have the very same problem. It's theoretically in the bottom of the hull somewhere, but has been MIA for a year now.

  3. #3

  4. #4
    i have gotten those from my dealer just go there and ask for them they mite have them in stock

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1997 STX 1100 electrical issues - please help
    By tcknapp in forum Kawasaki Projects
    Replies: 20
    Last Post: 11-14-2012, 08:42 PM
  2. 701cc Yamaha Electrical Problems, please help!
    By jethog585 in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 08-07-2011, 08:05 PM
  3. Replies: 4
    Last Post: 07-09-2011, 06:50 PM
  4. No electrical power. PLEASE HELP!
    By Loglisci44 in forum 4-Tec Performance
    Replies: 0
    Last Post: 06-06-2011, 10:30 AM
  5. Left engine overheating in 98 Sportster 1800 - PLEASE Help
    By Muddinking in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 08-17-2010, 08:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •