Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1

    Join Date
    Jul 2008
    Location
    ocala florida
    Posts
    59

    js 440 wont start

    got this 440,
    compression is 120 and 115 on both cylinders, as far as i know its all stock,

    ohmed the stator and exciter coil its good,
    that and the flywheel is brand new

    ohmed the coil its good

    you can crank it and its got spark but it seems weak,

    stuck a batt charger on it and cranked it it did not seem to change,

    any body got any ideas, ?

    coil?


  2. #2
    seaobin's Avatar
    Join Date
    Jun 2007
    Location
    Raleigh, North Carolina, United States
    Posts
    1,573
    +1
    1
    are you getting fuel? If you dribble fuel into the carb will it start?

    Charge the battery really well and try again

  3. #3
    Jmski333's Avatar
    Join Date
    Apr 2009
    Location
    Buffalo NY
    Posts
    118
    You said the spark seems weak? check the plug wires. because i had a simliar problem where the plug wire's spark wasn't consistent. turns out the one was arching to the block and not to the plug. this usually happens if they're old or water damaged or maybe there is a tear in the insulation. Besides charging the battery i would check those out. Maybe just replace them and than you have one less thing to worry about.

  4. #4

    Join Date
    Jul 2008
    Location
    ocala florida
    Posts
    59
    yeah i trimmed back the wires and reconnected them, they were a little green, that did nothing

  5. #5

    Join Date
    Jul 2008
    Location
    ocala florida
    Posts
    59
    i charged the battery good and put it on high and it cranks like a mofo but still no stronger spark

  6. #6

    Join Date
    Jul 2008
    Location
    ocala florida
    Posts
    59
    im also spraying premix down the carb and it still wont start, im not worried about the carb right now, i know its ok anywasy i already rebuilt it before when i had it running previously.

  7. #7

    Join Date
    Jul 2008
    Location
    ocala florida
    Posts
    59
    i want to get another cdi but i dont want to spend 100 bucks and not fix the dam thing,

  8. #8
    Jmski333's Avatar
    Join Date
    Apr 2009
    Location
    Buffalo NY
    Posts
    118
    hmm i'm not too sure than, i believe there is a tool to hook up to the plugs to see how much current is being drawn through the wire. im not sure what it is called though. Maybe an analog volmeter would work if you hook the posative to the ungrounded spark plug and the negative to a ground. you could probably get a reading that way. if your ski is a 2 cylinder than a little less than half your battery charge should be coming through the plugs. example: 12v battery 5.8v on plug one and 5.6 on plug two. something of that nature. it will never be 6v on each because of the resistance of the wire. If your spark is weak than its electrical obviously. but i dont blame you to not want to drop $100 on a CDI box with only hopes.

  9. #9

    Join Date
    Jul 2008
    Location
    ocala florida
    Posts
    59
    yeah i got the factory manual for it and they show a analog type meter to test it with, ill have to see if my boss still has one laying around hes been working or cars forever lol, dont know if he still has one that works or not

    iv been tempted to use a coil off a seadoo that i have, its a 3 wire coil, the kawi is a 4 wire one but i think one is just for the rev limiter, i dont know if i could use it or not, ?

  10. #10
    Jmski333's Avatar
    Join Date
    Apr 2009
    Location
    Buffalo NY
    Posts
    118
    that i dont know anything about, try the plugs and that will give you an idea where to focus on the ski. if you start switching things around with wrong parts you'll put yourself in a bigger hole.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Seadoo RXP 0 ours wont start!
    By mickgrom in forum Sea Doo Open Discussion
    Replies: 12
    Last Post: 10-23-2006, 02:09 PM
  2. 4-tec -04 engine that won´t start
    By rxp/rxt in forum 4-Tec Performance
    Replies: 4
    Last Post: 08-15-2006, 09:43 AM
  3. Ski wont start--RXP
    By wakeborder556 in forum 4-Tec Performance
    Replies: 13
    Last Post: 07-30-2006, 07:53 PM
  4. it wont start (after hard landing)
    By rxpkid229 in forum Sea Doo Open Discussion
    Replies: 40
    Last Post: 06-12-2006, 11:12 AM
  5. RXP wont start
    By werdnash2002 in forum Sea Doo Open Discussion
    Replies: 6
    Last Post: 07-21-2005, 11:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •