Results 1 to 8 of 8
  1. #1
    jgustman's Avatar
    Join Date
    Apr 2006
    Location
    Cottonwood, Mn
    Posts
    133
    +1
    5

    impeller nose cone keeps moving forward on shaft

    Has anyone else been having issues with the dynafly nose cone moving forward on the shaft? I converted to the new pump last year and got the solas nose cone and have now put in three set screws to keep it in place...well it's still walking forward on the shaft. What could be causing this???


  2. #2
    spud's Avatar
    Join Date
    Jul 2006
    Location
    Oceanside, California
    Posts
    1,347
    +1
    2
    put some 5200 fast cure on it

  3. #3
    jgustman's Avatar
    Join Date
    Apr 2006
    Location
    Cottonwood, Mn
    Posts
    133
    +1
    5
    Will that really help more than3 set screws? I'm just worried that there is a vibraton or water pressure coming from behind the impeller that's pushing the damn thing ahead, but the solas nose cone was originally suppose to hold itself on with just o-rings against the shaft, what a joke...I wonder if it's the extra clearance between the shaft and cone for the o-rings causing it to walk forward?

  4. #4
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    Put some red loctite on the drive shaft.I run the impeller cone up to the prop about 1/2 inch away,then put the loctite on,then slide the cone into the prop.Do not loctite the setscrews on the cone.

  5. #5
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23

    Wink

    Hhhmmm..................


    Blue loctite and mine stays on too....

  6. #6
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    You can also use some of WFO's hair gel ....

  7. #7
    mtrager's Avatar
    Join Date
    Jul 2006
    Location
    Orlando, Florida, United States
    Posts
    2,443
    +1
    2
    Leave it off.

  8. #8
    ABBOTT's Avatar
    Join Date
    Jul 2005
    Location
    Birmingham, AL / Lay Lake
    Posts
    3,736
    +1
    96
    Quote Originally Posted by mtrager
    Leave it off.

    Yep, leave it off. there are some gains there.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Impeller nose cone on speedster 200??
    By pass1 in forum 4-Tec Performance
    Replies: 0
    Last Post: 10-24-2010, 11:44 AM
  2. Impeller nose cone on speedster 200??
    By pass1 in forum Sea Doo Sport Boats
    Replies: 0
    Last Post: 10-24-2010, 11:43 AM
  3. Nose cone keeps coming off...
    By Pale Rider in forum 4-Tec Performance
    Replies: 15
    Last Post: 08-01-2006, 07:18 PM
  4. How to remove impeller nose cone???
    By TorquePhoto in forum 4-Tec Performance
    Replies: 24
    Last Post: 07-28-2006, 12:33 PM
  5. Impeller Nose Cone
    By MikeTrin in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 07-19-2006, 04:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •