Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 28
  1. #1
    fenn's Avatar
    Join Date
    Jan 2007
    Location
    Exit 98, New Jersey
    Posts
    926
    +1
    1

    burnt a hole in my head gasket

    Last sunday i'm out riding and all is well. Its a nice day out, Broke 70 on my gpr and everything is running great. All the sudden the ski starts bogging down and running like crap.

    Yesterday pulled the plugs and noticed the #3 plug was grey...odd.

    did a compression test and the #3 cylinder has 60lbs of compresion....uh oh

    so we pull the head and part of the head gasket around the #3 cylinder is gone, burnt and missing. The annode is black and there is a grey mixture (water and oil) in the #3 cylinder.

    the only thing i did different before this ride was i used iridium spark plugs for the first time. BR8EIX-SOLID

    cylinder is good, cyliner walls are good, head is good.

    Anyone have any ideas what would cause this? Anyone had this happen before or even heard of this?

    Inkaddicts got some pictures of it he's gonna post up later on.


    the only mods in the engine compartment are a freeflow exhaust and wave-eaters


  2. #2
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    k....

    1. what the compression in the other two?
    2. got any pics of the piston for us? and head dome?
    3. when was the last time the carbs were rebuilt?
    4. stock motor? any engine mods done?

    what RPM's were you turning prior to the engine failure. Do you have an aftermarket engine tachometer? i.e; Pet-2100 or Tiny Tach

  3. #3
    "Hustler" Inkaddict's Avatar
    Join Date
    Aug 2007
    Location
    NJ
    Posts
    4,712
    +1
    26
    It was definatly odd... The head has never been off the ski... no engine mods (not even holeshot kit) , no cylinder damage, no lean condition... wash on 1 and 2 looks perfect... piston 3 was steam cleaned thanks to water entering the cylinder... The gasket looked like it was on a turbo car that pushed out.. No codes on the diagnostic log... Nothing.. Ill post pics when I get home.. I cant for the life of my figure out why this happened...

  4. #4
    "Hustler" Inkaddict's Avatar
    Join Date
    Aug 2007
    Location
    NJ
    Posts
    4,712
    +1
    26
    Quote Originally Posted by RX951 View Post
    k....

    1. what the compression in the other two?
    2. got any pics of the piston for us? and head dome?
    3. when was the last time the carbs were rebuilt?
    4. stock motor? any engine mods done?
    what RPM's were you turning prior to the engine failure. Do you have an aftermarket engine tachometer? i.e; Pet-2100 or Tiny Tach
    Other 2 were 120 compression... Efi ski, no carbs.. Stock.. No tach on his ski (Pet on order) Got pics of everything when I get out of work... no det, no heat marks, no scoring... just 1 really clean piston...

  5. #5
    We had seen this on a ski that had a modded head. Turns out the head when placed on a perfectly flat milling surface had a slight warp to it.
    That or the gasket was getting old and decided to let go. Luckily you guys caught it in time before any damage occurred..

  6. #6
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23

    #3 cylinder failure

    http://www.greenhulk.net/forums/show...GP1300R+piston

    I've heard WFO, ross, Jim's Performance, Duke talk about this on EFI skis before

  7. #7
    fenn's Avatar
    Join Date
    Jan 2007
    Location
    Exit 98, New Jersey
    Posts
    926
    +1
    1
    Quote Originally Posted by RX951 View Post
    http://www.greenhulk.net/forums/show...GP1300R+piston

    I've heard WFO, ross, Jim's Performance, Duke talk about this on EFI skis before
    no damage to the piston or the cylinder walls though

  8. #8
    Moderator DrewNJ's Avatar
    Join Date
    Dec 2005
    Location
    Marlton, NJ
    Posts
    3,716
    +1
    1
    I'd be willing to bet the head is slightly warped. And I'll also bet that this happen last year or so when our boy (that's you kev) overheated that motor..
    Probably just took some time to blow through the gasket...

  9. #9
    Hydrotherapy's Avatar
    Join Date
    Sep 2006
    Location
    The Rock
    Posts
    3,347
    +1
    17
    Quote Originally Posted by DrewNJ View Post
    I'd be willing to bet the head is slightly warped. And I'll also bet that this happen last year or so when our boy (that's you kev) overheated that motor..
    Probably just took some time to blow through the gasket...

    how was it overheated

  10. #10
    "Hustler" Inkaddict's Avatar
    Join Date
    Aug 2007
    Location
    NJ
    Posts
    4,712
    +1
    26
    Quote Originally Posted by DrewNJ View Post
    I'd be willing to bet the head is slightly warped. And I'll also bet that this happen last year or so when our boy (that's you kev) overheated that motor..
    Probably just took some time to blow through the gasket...

    According to the log (we have those on efi's doug ) It was overheated 35+ hours ago... It wouldnt have lasted this long with a warped head... There is absolutely no damage or signs of heat or deto on the piston, cylinder, or dome... You can still see cross hatches, no heat marks... Just a pinky nail sized burn between the cylinder and the water jacket... We changed the gasket and fired it up and it sounded fine... Im going to pull the head again tonight and lay it on a sheet of glass to see if its warped..

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hole in my Hull! GTX wrecked on Rocks!
    By rlacy916 in forum 2-Stroke Performance
    Replies: 1
    Last Post: 07-06-2009, 06:07 AM
  2. Burned a Hole in My Piston!
    By kepneriphone in forum Polaris Open Discussion
    Replies: 4
    Last Post: 05-27-2008, 10:09 PM
  3. Holes in my GPR hole (pumpshoe)
    By myssjeep in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 05-20-2008, 06:18 PM
  4. this will affect my perfomance a hole in my hull what to fix it with???
    By spyder3000gtvr4 in forum Yamaha PWC Performance (2-stroke)
    Replies: 12
    Last Post: 09-21-2007, 10:26 PM
  5. Blew my head gasket
    By RedlineR6 in forum Polaris Open Discussion
    Replies: 3
    Last Post: 05-28-2007, 07:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •