Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. #1

    Join Date
    Feb 2009
    Location
    Eau Claire, WI
    Posts
    60

    94 VRX PRO engine bogging above 4500 rpm's

    I just picked up a 94 VRX PRO for cheap. The VRX starts and idles perfect, but bogs above 4500 rpm's. It sounds as if it is hitting a rev limiter. I did some research and checked the simple things. I cut back the plug wires 1" to get to fresh wire. I also checked the reed valves which looked perfect. Compression is 125-130 in both cylinders. Fresh spark plugs did not help. I cleaned out the fuel inlet screen in the carb. I read in another thread that the overheat sensor could cause this problem. What do I need to check to confirm if that sensor is causing the problem? I assume it is on top of the cylinder head somewhat between the sparkplugs, correct? I pulled it out and it had a yellow paste on it. Is this normal? What else should I check on this 701 engine to cure the bogging?


  2. #2
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Anderson, Indiana
    Posts
    5,155
    +1
    170
    Carbs are clean inside ...including the jets etc? The rev limiter it's hitting is in the water correct...and not on shore?

  3. #3
    Old School Never Dies! codemanrose's Avatar
    Join Date
    Nov 2006
    Location
    Minnesota
    Posts
    819
    If it acts like once it gets up there and starts to bog to where it almost starts to cut, check the fuel filter. If its clogged up than once you start pushin the motor more it cant get the fuel through fast enough. Just check the fuel filter and see if its bad.

  4. #4

    Join Date
    Feb 2009
    Location
    Eau Claire, WI
    Posts
    60
    It does the bogging in or out of the water. In the water, it will run maybe 15 mph. It really does not feel like a fuel issue. It feels like an electrical issue. I'll make a video of it running and post it in 15 minutes.

  5. #5

    Join Date
    Feb 2009
    Location
    Eau Claire, WI
    Posts
    60
    Video link: http://s29.photobucket.com/albums/c2...=VRXPRO003.flv

    I'm holding the throttle wide open in that video when it is cutting out. Maybe bogging isn't the right word, it is actually cutting out above 4500 rpm's.

  6. #6
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Anderson, Indiana
    Posts
    5,155
    +1
    170
    Check your temp sensor, is it running on both cylinders? Pull a plug wire when it's running and see if it drops off.
    M

  7. #7

    Join Date
    Feb 2009
    Location
    Eau Claire, WI
    Posts
    60
    How do I check the temp sensor? Am I checking volts, ohms, amps, etc? I pulled it out of the head and it is covered in a yellow paste. Is that normal? I'll check to see if both cylinders are firing.

  8. #8
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Anderson, Indiana
    Posts
    5,155
    +1
    170
    Quote Originally Posted by jeepinwi View Post
    How do I check the temp sensor? Am I checking volts, ohms, amps, etc? I pulled it out of the head and it is covered in a yellow paste. Is that normal? I'll check to see if both cylinders are firing.


    Yes it's normal the past helps transfer the heat to the sensor. You check it by submersing it into water and checking the ohms to change.

    M

  9. #9
    Myself's Avatar
    Join Date
    May 2007
    Location
    North Central Arkansas
    Posts
    2,771
    +1
    129
    Sounds like a fuel issue to me. Try running it with the gas cap off. I would take the carb totally apart and blow carb cleaner through everything. Does the cutting out change any when you adjust the high speed mixture screw?

  10. #10

    Join Date
    Feb 2009
    Location
    Eau Claire, WI
    Posts
    60
    I have not tried making any adjustment to the carb. Thoroughly cleaning the carb will be my next step. I should have that done by this evening.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2004 Virage Bogs over 4500 RPM....need help!
    By mem in forum Polaris Open Discussion
    Replies: 23
    Last Post: 08-05-2013, 08:39 PM
  2. 97' Seadoo Speedster starboard 717/720 engine bogs at 2500 rpm
    By jcostello56 in forum Sea Doo Sport Boats
    Replies: 2
    Last Post: 06-12-2012, 12:20 AM
  3. Replies: 0
    Last Post: 05-31-2011, 11:18 AM
  4. Ignition miss / bogging above 3000 rpm w/ Speedster 200 - 430HP
    By SeaDog70 in forum Sea Doo Sport Boats
    Replies: 0
    Last Post: 05-31-2011, 11:14 AM
  5. Engine bog above 4000 rpm, HELP!
    By waterburn in forum 2-Stroke Performance
    Replies: 10
    Last Post: 06-10-2008, 08:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •