Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
  1. #1
    GOT BOOST? Dockside's Avatar
    Join Date
    Dec 2008
    Location
    Ontario, Canada
    Posts
    3,879
    +1
    116

    Rebuilding 4tec Engine!!!!!

    I bought a 2006 4tec, The guy told me it has about 70hrs even though he told me diffrent on the phone. Anyways it had the timing chain takin off so i pulled the head and everything looked good other then some surface rust on the valves when you look through the intake holes in the head. I pulled the rocker arms off and took the cam out, Cam is good no marks on it at all.
    The bottom end can be turned buy hand and the cylinder walls are good and clean minus some surface rust on the one cylinder about the size of a finger print.
    My question is should i take the bottom end apart or leave it alone? My plan is to replace the rusty valves, guides and chain. Here the first post about it before i bought it. http://greenhulk.net/forums/showthread.php?t=88982









  2. #2
    SeaGoat's Avatar
    Join Date
    Jun 2008
    Location
    Jacksonville, N.C.
    Posts
    2,214
    +1
    2
    Did you clean the pistons off? Seems like at 70 hours there would be alot more carbon build-up in the cylinders. Looks pretty good though.

  3. #3
    GOT BOOST? Dockside's Avatar
    Join Date
    Dec 2008
    Location
    Ontario, Canada
    Posts
    3,879
    +1
    116
    Ya i spent not even 5min cleaning them with a sos pad. I know it has oil in it lol garage if full of boats and stuff so i was working on it in the laundry room and well when i was carrying in down stairs i left a nice oil trail across the carpet been cleaning in up for the last 30min. I had it in the trunk of my car for 12hrs and not a drop, live and learn i guess.

  4. #4
    GOT BOOST? Dockside's Avatar
    Join Date
    Dec 2008
    Location
    Ontario, Canada
    Posts
    3,879
    +1
    116
    ttt

  5. #5
    V-Tec, 4-Tech that's how I roll meirvin's Avatar
    Join Date
    Feb 2006
    Location
    Dallas/Ft Worth, Tx
    Posts
    1,514
    +1
    3
    "i was working on it in the laundry room " Curious if married or single LOL

  6. #6
    GOT BOOST? Dockside's Avatar
    Join Date
    Dec 2008
    Location
    Ontario, Canada
    Posts
    3,879
    +1
    116
    Quote Originally Posted by meirvin View Post
    "i was working on it in the laundry room " Curious if married or single LOL
    Im single.....

  7. #7
    If it spins over fine! and by the looks of the head, and cam, I would install it!!!!, if thier was a bottom end problem, it would be hard to turn over( crank bearing's) it does not show signs of water intrusion or cylinder scoring, I would bolt it back up and install it!!

  8. #8
    ADSR's Avatar
    Join Date
    Jul 2008
    Location
    Canadian West Coast
    Posts
    669
    +1
    2
    nice score! what did it ding you?

  9. #9
    GOT BOOST? Dockside's Avatar
    Join Date
    Dec 2008
    Location
    Ontario, Canada
    Posts
    3,879
    +1
    116
    Quote Originally Posted by ADSR View Post
    nice score! what did it ding you?
    I paid $650 for everthing but no ecu, intake and supercharger but i have everything else, full exaust, PTO, oil pumps, starter and some of the cooling system. Only problem is everthing was off even the timing chain and ive never built a 4tec befor so i have no idea where everything goes. when i went to look at it the head was on but i pulled it befor a bought it. You think i got a good deal???

  10. #10
    GOT BOOST? Dockside's Avatar
    Join Date
    Dec 2008
    Location
    Ontario, Canada
    Posts
    3,879
    +1
    116
    Quote Originally Posted by WMFwatercraft View Post
    If it spins over fine! and by the looks of the head, and cam, I would install it!!!!, if thier was a bottom end problem, it would be hard to turn over( crank bearing's) it does not show signs of water intrusion or cylinder scoring, I would bolt it back up and install it!!
    Thanks for the help, thats what i think ill do. I will replace the valve i dont want to drop one, they have a little rust on them and i dont want to risk it. I wasnt even looking to buy a motor but i came across this one and couldnt turn it down. Might part it out or build it and sell it or maybe i'll buy a gpr hull

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 4Tec Engine for other use ?
    By tibrin04 in forum 4-Tec Performance
    Replies: 6
    Last Post: 10-31-2007, 05:19 PM
  2. What do I really need to do to rebuild an engine?
    By christian79 in forum Polaris Open Discussion
    Replies: 4
    Last Post: 08-07-2007, 09:34 PM
  3. SS rings for 155hp 4tec engines
    By spd5535 in forum Sea Doo Sport Boats
    Replies: 5
    Last Post: 06-27-2007, 11:49 AM
  4. 03 sc 4tec engine trouble?
    By AintStuck4x4 in forum 4-Tec Performance
    Replies: 3
    Last Post: 06-19-2007, 11:28 PM
  5. Tiny Tach use on RXP/T/4TEC engine
    By RXP'in in MI in forum 4-Tec Performance
    Replies: 2
    Last Post: 10-12-2006, 11:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •