Page 1 of 2 1 2 LastLast
Results 1 to 10 of 20
  1. #1
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11

    HEADS UP ON THE GPR "U" pipe section!!!!

    Ok,i had 2 U sections of pipe,both look the same but they arent! The mounting flange on the front "U" pipe section that goes on the front muffler stay had a gap when the whole pipe was bolted on to the exhaust manifold. I tried different pipe mount collers and everything. I have never had or heard of such thing in my years of wrenching on these.After an hour of trying to figure out what was going on,i pulled the U pipe and compared it to the other one i had. Pics below will show the difference in mounts! If you mount the U pipe to the exhaust manifold then try to bolt it to the muffler stay and you have clearance there,it will put major strain on the pipe and could crack the bracket.I have looked in the 'original parts finder' and cant find out why there is a difference. All the plastic,aluminum collers appear to be the same.Anyone else notice this?

    I ended up putting the other pipe in without a problem.Weird because 03' and up are silver pipes..
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	002.JPG 
Views:	123 
Size:	1.66 MB 
ID:	126522   Click image for larger version. 

Name:	005.JPG 
Views:	110 
Size:	1.47 MB 
ID:	126523   Click image for larger version. 

Name:	006.JPG 
Views:	110 
Size:	1.26 MB 
ID:	126524  


  2. #2
    Hydrotoys's Avatar
    Join Date
    Jul 2005
    Location
    Mesa, AZ
    Posts
    16,712
    +1
    85
    Possibly different from different years of 13r's? I know they changed the pipes around during that time. The changes could be small enough not to be seen.

    Do a parts check from 12, 13r pv and 13r npv.

  3. #3
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    Quote Originally Posted by Hydrotoys View Post
    Possibly different from different years of 13r's? I know they changed the pipes around during that time. The changes could be small enough not to be seen.

    Do a parts check from 12, 13r pv and 13r npv.

    Will do Mark. Nothing like a 5 minute job turning into 1+ hours.

  4. #4
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,800
    +1
    449
    I just quickly measured (7) U pipes... (3) black pipes and (4) silver pipes. They all measured .996 to .987... one went .974. The .974 looks like its off an 03

  5. #5
    flyboy's Avatar
    Join Date
    Nov 2005
    Location
    Destin, FL
    Posts
    1,585
    black pipes are 1200's that one looks like it was repaired. maybe broke at one point.

  6. #6
    Nothin' runs like a Deere IowanGPR's Avatar
    Join Date
    Sep 2006
    Location
    Waterloo, IA
    Posts
    1,608
    are the stingers all the same?

  7. #7
    Hydrotoys's Avatar
    Join Date
    Jul 2005
    Location
    Mesa, AZ
    Posts
    16,712
    +1
    85
    66v-14721-a0-94 muffler 2 $747.53 $747.53
    60t-14721-a0-94 muffler 2 $636.58 $636.58
    66v-14721-01-8p muffler 2 $952.72 $952.72

    3 diff part number. 03, 02, 06.

    I know there was some type of height change.

  8. #8
    Me Hahn and Joe H204YOU's Avatar
    Join Date
    Jan 2006
    Location
    Panama City Beach Florida
    Posts
    1,535
    Quote Originally Posted by WATER WOODY View Post
    Ok,i had 2 U sections of pipe,both look the same but they arent!
    No one would have ever found that one,
    It had to be EWE

  9. #9
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,800
    +1
    449
    I use shims to get my pipes aligned... take an old cyl base gasket and cut the corners off

  10. #10
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    The 2004 XLT 1200 has a silver pipe. Not all 1200 pipes were black.

    I also remember seeing a post a while back about the U-pipe differences. I think it was more on the PV vs. NON-PV. I also think there some opportunities to test in that area.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. One unusual safety concern on the GPR
    By ABBOTT in forum Yamaha PWC Performance (2-stroke)
    Replies: 24
    Last Post: 08-03-2008, 11:04 AM
  2. Yamaha does it! NO PISSER ON THE GPR!
    By Chrisrokc in forum Yamaha PWC Performance (2-stroke)
    Replies: 11
    Last Post: 08-26-2007, 05:04 PM
  3. No spark on the GPR
    By Smitty in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 06-13-2007, 09:28 PM
  4. Messin around on the GPR. - Spring/Summer '06
    By PuprleNuprleGPR in forum Videos & Pictures
    Replies: 4
    Last Post: 07-18-2006, 10:06 AM
  5. Why disconnect and remove the Accel. Pump on the GPR?
    By carbuff91 in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 07-16-2006, 12:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •