Results 1 to 7 of 7

Thread: Dumb question!!

  1. #1

    Dumb question!!

    Well i just got done rebuilding my 787 engine with new pistons.This ski has R&D everything ,well i got it started last weekend and everything seemed fine but when i touched the side of the head closer to the front of the ski,it felt much hotter then the other..Is this normal since its the furthest piston from the cold water from the hose.Am i just crazy and this is normal..Has anyone else had this happen.The ski never beeped saying it was overheated ,and i was able to touch it,so it couldnt be to hott.I just noticed that the piston closest to the back of the ski was much cooler.Well any info is appreciated thanks...


  2. #2
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    Did you happen to pull out the rear spark plug to see if it was black? BTW...heat=spark.

  3. #3

    Join Date
    Jul 2005
    Location
    Ohio
    Posts
    441
    +1
    1
    carbs are not set right, causing the frt piston to run hotter. my guess since we don't know your setup

    TLR

  4. #4
    well im new to the two stroke rebuilding so i guess i should really give it the look over..What i was also wondering is if there is anyone from north jersey who knew enough about tuning aftermarket setups on these skiis to make them run perfect.Or someone could check it out and give it a look over to give some advice!! i guess ill start with checking the plugs ,,thanks for all the help on here!!

  5. #5

    Join Date
    Jul 2005
    Location
    Ohio
    Posts
    441
    +1
    1
    not nearby (Ohio) or I would help you because you did act nice and asked politely, unlike a ton of other posters.

    try this guy he had/has a shop in Jersey I think and seems to be decent

    [email protected]

    TLR

  6. #6
    sweet thanks for the info i will have to send him an email..anyways i pulled off the plugs and they seemed just a lil darker then the chocolate color but not to bad,im guessing that with the hose fitting that the water doesnt really flow well to the cylinder thats furthest away.. i dont know what else to think,i appreciate the help im getting thanks..I was also wondering if anyone had instructions on setting up the R&D syncrowave water injection system on my ski ,i forget which tubes go where and i cant seem to find any info on this product...

  7. #7
    BLACK PEARL's Avatar
    Join Date
    Apr 2008
    Location
    SEBASTIAN FL
    Posts
    145

    heat problem

    Quote Originally Posted by HOTLUDE91 View Post
    sweet thanks for the info i will have to send him an email..anyways i pulled off the plugs and they seemed just a lil darker then the chocolate color but not to bad,im guessing that with the hose fitting that the water doesnt really flow well to the cylinder thats furthest away.. i dont know what else to think,i appreciate the help im getting thanks..I was also wondering if anyone had instructions on setting up the R&D syncrowave water injection system on my ski ,i forget which tubes go where and i cant seem to find any info on this product...
    make shure you put the water lines back in the correct places. one reveresed will cause that. it happened to me on a 951 di.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. dumb questions
    By MDGPR in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 01-31-2007, 10:35 AM
  2. Dumb Question Kinda
    By Redcrownline in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 08-02-2006, 12:54 PM
  3. Should I see smoke??? Maybe a dumb question
    By fenderu2 in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 05-29-2006, 10:39 AM
  4. What a dumb question this is...Prop Install
    By FSTGPR in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 04-19-2006, 12:13 AM
  5. MIGHT BE ASKING A DUMB QUESTION, BUT.......
    By ABBOTT in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 03-19-2006, 09:53 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •