Results 1 to 9 of 9

Thread: i need help

  1. #1

    i need help

    ok i have a 2000 gp 1200r i just put in a dplate and the temp sensor plug no everyonce in awhile the overheating light comes on it goes low power and shuts off very quickly once i restart a few seconds later it will go for awhile agin please help i


  2. #2
    Mike xsockguyx's Avatar
    Join Date
    Sep 2007
    Location
    NJ
    Posts
    1,744
    +1
    2

  3. #3
    bt i already got one

  4. #4
    philip_gpr's Avatar
    Join Date
    Dec 2005
    Location
    Canada
    Posts
    2,724
    +1
    3
    sounds like the chip isn't working properly
    1) check the connection
    2) get another one and try it

  5. #5
    Mike xsockguyx's Avatar
    Join Date
    Sep 2007
    Location
    NJ
    Posts
    1,744
    +1
    2
    Or u can install a 2.2k resistor and save yourself a bunch of money. Thats what i did and I never heard the alarm again.

  6. #6
    just GOT TO DO IT! great lakes gpr 1200's Avatar
    Join Date
    May 2006
    Location
    muskegon michigan
    Posts
    798
    Quote Originally Posted by philip_gpr View Post
    sounds like the chip isn't working properly
    1) check the connection
    2) get another one and try it
    + 1 Mine did the same thing..

  7. #7
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    Is the water temp sensor at the bottom of the pipe plugged in?

  8. #8
    yes the water temp sensor is in i checked.

  9. #9
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    02 GPR takes a 1k ohm resistor in the cat temp

    you may have a real overheat problem, like maybe a pump strainer clogged or water lines crossed up

    you confirm which light is coming on?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. new 05 RXT NEED HELP
    By RXPNJ in forum 4-Tec Performance
    Replies: 12
    Last Post: 07-03-2009, 12:16 PM
  2. NEED HELP URGENT(HULK) RXP DOWN
    By macattack in forum 4-Tec Performance
    Replies: 28
    Last Post: 11-22-2005, 02:39 PM
  3. My 2 RXP's need HELP!
    By Tube Master in forum 4-Tec Performance
    Replies: 21
    Last Post: 07-19-2005, 09:44 PM
  4. I need help remove stock intercooler
    By orc in forum 4-Tec Performance
    Replies: 3
    Last Post: 05-13-2005, 04:08 PM
  5. NEED HELP!!!!!
    By MartyRXP in forum 4-Tec Performance
    Replies: 11
    Last Post: 05-10-2005, 08:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •