Page 1 of 19 1 2 3 11 ... LastLast
Results 1 to 10 of 186

Thread: Virage TX

  1. #1
    AWA Member 32DegH2O's Avatar
    Join Date
    Aug 2006
    Location
    Minneapolis, Mn.
    Posts
    2,008
    +1
    5

    Virage TX Triple Pipe

    Started...Dedicated to Polaris Nut.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Picture 177.jpg 
Views:	136 
Size:	1.84 MB 
ID:	127399   Click image for larger version. 

Name:	Picture 176.jpg 
Views:	126 
Size:	1.90 MB 
ID:	127400   Click image for larger version. 

Name:	Picture 170.jpg 
Views:	117 
Size:	1.85 MB 
ID:	127401   Click image for larger version. 

Name:	Picture 173.jpg 
Views:	154 
Size:	1.80 MB 
ID:	127402   Click image for larger version. 

Name:	Picture 172.jpg 
Views:	135 
Size:	1.83 MB 
ID:	127403  
    Last edited by 32DegH2O; 08-21-2009 at 08:28 PM.


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,591
    +1
    1,275
    Quote Originally Posted by 32DegH2O View Post
    Started...
    Does that hull have flex cracking in the SMC ribs?

    I have marked some suspicious places in the attached photos.

    Bernie noted that he saw a lot of flex cracking in his Virage hulls, mostly in the areas near the engine mounts. When you press upwards from below, does the hull flex up and the 'cracks' widen?

    I took the time on my own Virage hulls to Dremel grind the rough and sharp edges off the hard 'glue' used for the ride plate and intake grate inserts. Got tired of ripping my hands on those edges, and shredding my cleaning rags.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Virage empty hull inside front - 32DegH2O project 01b.JPG 
Views:	163 
Size:	484.9 KB 
ID:	127424   Click image for larger version. 

Name:	Virage empty hull inside rear - 32DegH2O project 01b.JPG 
Views:	492 
Size:	477.1 KB 
ID:	127425  

  3. #3
    Rasta Mon Condoms We Be Jammin!!!!! TxVirageTx's Avatar
    Join Date
    Aug 2006
    Posts
    5,775
    +1
    400

    air

    who added the extra air inlet ????i think a lot of bernies skis took a beating in the surf as well

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,591
    +1
    1,275
    Quote Originally Posted by TxPro1200 View Post
    ...I think a lot of Bernie's skis took a beating in the surf as well
    They did have a rough life, but that also made them the early warning system for several issues.

    The hull flex and rib cracking problem is something that some other Virage hulls have developed.

    Since this hull is the basis for a high powered project ski, I thought it worthwhile to highlight them.

  5. #5
    AWA Member 32DegH2O's Avatar
    Join Date
    Aug 2006
    Location
    Minneapolis, Mn.
    Posts
    2,008
    +1
    5
    Quote Originally Posted by TxPro1200 View Post
    who added the extra air inlet ????i think a lot of bernies skis took a beating in the surf as well
    I added it ...fits right behind the steering cable inside without touching it but it's very close!

    K447...some of your circles are very minor rib cracks, others are the marble grain in the material or it's the mesh material on the surface of the SMC. I was aware of this issue and I did check it out when I bought it. None of them open up as far as I can tell, nor do they have edges or show any signs of chipping off. There is a crack in the cross bracing plate but it's due to something heavy dropping on the top edge...but it appears to still have plenty of strength in it...I can't budge it at all. You can see the dent in the material...would be about the right spot of where an engine mounting plate end would hit if the engine slipped when taking out or putting in. The engine that was in the boat had been taken out and modified.

    I can see that I'm going to have to watch out with the pictures I take cause you guys pick-up on to much stuff!

  6. #6
    AWA Member 32DegH2O's Avatar
    Join Date
    Aug 2006
    Location
    Minneapolis, Mn.
    Posts
    2,008
    +1
    5
    Got some things done today...one of them was the pissers on the back. Decided on 4 instead of 7...just to many to find room for all of them...by the way, thanks to CrazyA and rlharrison for the spare pissers!! I cut the heads off 2 of them so I could decide where to put them and use them as a template. One will be used for each pipe and one for the stator water jacket. My plan is to switch the water rail hose and the bilge hose so that the water rail hose connects to the deck water outlet...so now I can see and feel all the water exiting the boat. I still need to check and see if there might be any problems with this...concerned it may not be to good for the mat or water coming in through the bilge hose now that it's connected to the hull water outlet located in the pump cavity...anybody have imput on this?

  7. #7
    AWA Member 32DegH2O's Avatar
    Join Date
    Aug 2006
    Location
    Minneapolis, Mn.
    Posts
    2,008
    +1
    5
    Sorry forgot the pics...
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Picture 178.jpg 
Views:	126 
Size:	1.84 MB 
ID:	127454   Click image for larger version. 

Name:	Picture 179.jpg 
Views:	108 
Size:	1.82 MB 
ID:	127455  

  8. #8
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,591
    +1
    1,275
    Quote Originally Posted by 32DegH2O View Post
    ...water coming in through the bilge hose now that it's connected to the hull water outlet located in the pump cavity...anybody have input on this?
    Make sure the bilge hose loops up high, and has a vacuum break hole at the apex.

    That will ensure the water doesn't back siphon into the bilge through the pump.

  9. #9
    AWA Member 32DegH2O's Avatar
    Join Date
    Aug 2006
    Location
    Minneapolis, Mn.
    Posts
    2,008
    +1
    5
    Quote Originally Posted by K447 View Post
    Make sure the bilge hose loops up high, and has a vacuum break hole at the apex.

    That will ensure the water doesn't back siphon into the bilge through the pump.
    Was thinking of putting a one-way in-line valve on the bilge hose. Do you think the mat will stand up to the exiting water from the engine?

    Tomorrow is suppose to be a freak warm day here...lower 80's...average high is 60. So I'm going to take the opportunity to take care of some cosmetic things with some gel coat paste...like the old pisser holes located at the front.
    Last edited by 32DegH2O; 04-24-2009 at 07:07 AM.

  10. #10
    Rasta Mon Condoms We Be Jammin!!!!! TxVirageTx's Avatar
    Join Date
    Aug 2006
    Posts
    5,775
    +1
    400

    bilge

    you'll have to keep a high loop on the bilge line, otherwise water will flow backwards thru it.if you don't change the water jacket cover fittings and match the inlet size for water to the same as what the pipes get you'll have one pisser spraying harder or weaker than the others.guess you got the air inlet idea off mine??sweet!!!.dr bones told me that a aluminum pickup tube from out of another virage sender can be installed to make a stocker into a dual pickup,my pros this way and running 3 pumps on the 42's,but the virage is a single pickup on 2 pumps with 42's.i've been told the stock water seperator will only flow 19gph,the pro has 2 virage 1.also when i clearanced my pipes i went with 2 shorter insulators,one on the collection chamber for better straight alignment and on the pto chamber to gain more clearance from the motor mount and even tho the motor was out of alignment towards that side i like all the space i've got in there now

Page 1 of 19 1 2 3 11 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Virage TX parts needs
    By OzVirage in forum Polaris Open Discussion
    Replies: 14
    Last Post: 01-16-2007, 05:02 AM
  2. '01 Virage TX will not idle
    By PWCGEEK in forum Polaris How To & FAQs
    Replies: 15
    Last Post: 12-04-2006, 09:15 PM
  3. Virage TX wont turn over(2001)
    By pirate33 in forum Polaris How To & FAQs
    Replies: 38
    Last Post: 11-24-2006, 06:05 PM
  4. 01 Virage TX wont re-start sometimes
    By pirate33 in forum Polaris How To & FAQs
    Replies: 10
    Last Post: 09-05-2006, 11:29 PM
  5. MY thru-hull exhaust on my 1200 virage TX
    By peteshauling in forum Polaris Open Discussion
    Replies: 23
    Last Post: 09-03-2006, 05:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •