Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    big83bronco's Avatar
    Join Date
    May 2006
    Location
    Macon, GA
    Posts
    326

    Ive had it with this damn machine!

    Ive had it with this damn machine! It so frustrating, i went to teh lake today and tried everythign I could to get rid of my top end bog adn I cannot do so. My ski has potential there and I know it does but for some reason it just doesnt want to cooperate.

    It pulls strong right up to 6850 rpms then tries to die on me. it WILL NOT go over 6850 on any percentage of teh throttle while in the water. I really dont understand what the deal is. I get one problem fixed then somethign else happens.

    2001 GP1200R
    R&D Rec. Head
    VF Reeds, Protec spacer
    D-Plate and sensor
    Jet Works (Cosca version) now removed - couldn't get to function properly
    Riva Plate
    Riva Free Flow
    Riva 1200 Intake Grate
    Solas 13/19 prop
    Factory box w/ no F/A and front box removed
    Stock Carbs rejetted to:
    Pilots - 110
    Mains - 120
    Needles and Seats - 1.5
    Springs - 95 g.
    T-handles installed. 1 1/4 lows 1 1/2ish highs
    disconnected acc. pump.

    Does someone just want to borow this damn thing and i will pay them to tune it, im to the point of trying to sink teh damn thing!


  2. #2

    hmm

    how far is tennessee from macon?

  3. #3
    big83bronco's Avatar
    Join Date
    May 2006
    Location
    Macon, GA
    Posts
    326
    what part of tennessee? Macon is the dead center of the state an hour south of Atlanta.

  4. #4
    Crash Test Dummy Smitty's Avatar
    Join Date
    Jun 2006
    Location
    Cullman, AL
    Posts
    1,280
    +1
    2
    He's thinking what I'm thinking..... Kerry is the man to work on your machine, if he's got the time and you have the money. He just broke the world record this last weekend, the proof is in the pudding, as they say.

    You think you are tired.... I keep losing pistons! On my 2nd motor..... grrrrr.....

  5. #5

  6. #6
    big83bronco's Avatar
    Join Date
    May 2006
    Location
    Macon, GA
    Posts
    326
    I can imagine, im tired of getting toasted by sea-poo's at the lake when my dies at 6850 rpm's and ive got to get this thing right for the River Rally. Im going to try BR8ES-11 plugs again instead of BR9ES and a new fuel filter, see if that changes anything.

  7. #7
    Pilots - 110
    Mains - 120
    Needles and Seats - 1.5
    Springs - 95 g.
    is to reach for me but same peoples like these setup
    and if you use 9 plugs on these setup they will never work
    these plugs will be faul before you can get same speed
    and if you have any 5 mph before you can open the trodle will be even worst
    my jeting is
    pilot 100
    mains 117.5
    1.5 n/s
    115 g spring
    but i using the front box
    use 8 plugs 9 are not good for these setup
    let me know what wen rong on my jet works set up ?

  8. #8

    Join Date
    Apr 2006
    Location
    panama city beach 'fl
    Posts
    1,846
    +1
    9
    you might check fuel supply,sounds like low fuel pressue at high rpm's,try bypassing fuel valve to start and if get better go twin pickups

    later cd

  9. #9
    Mr Bill's Avatar
    Join Date
    Aug 2005
    Location
    Macon Georgia
    Posts
    451
    He was running in nearly 100 degree temps!

  10. #10
    big83bronco's Avatar
    Join Date
    May 2006
    Location
    Macon, GA
    Posts
    326
    Bill i see you are back in town! I fixed the pump shoe and now this. That tach makes diagnosing a whole lot easier! I will be out at the lake thursday afternoon for some smooth water runs, i will stop by if you are outside.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 14 years and a loyal seadoo owner has had it with 4 tec sc junk
    By sea-one in forum Sea Doo Open Discussion
    Replies: 27
    Last Post: 09-09-2010, 09:42 PM
  2. Replies: 1
    Last Post: 06-21-2010, 05:30 PM
  3. LF someone with YDS software again...viruses wiped out my laptop that had it
    By MJE in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 06-21-2010, 05:30 PM
  4. has anyone had any success with this part?
    By bblades262 in forum 4-Tec Performance
    Replies: 2
    Last Post: 03-29-2010, 05:53 PM
  5. this will affect my perfomance a hole in my hull what to fix it with???
    By spyder3000gtvr4 in forum Yamaha PWC Performance (2-stroke)
    Replies: 12
    Last Post: 09-21-2007, 10:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •