Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    ercBOOSTED's Avatar
    Join Date
    Apr 2007
    Location
    Pittsburgh, Pa
    Posts
    1,093
    +1
    3

    Problems First Time Out

    Took the ski out for the first time of the year today. Weather was beautiful but the water was freezing. I changed the oil and the oil filter, but did not switch the plugs yet. I'll be doing that later today. Last year I ended the season running great. The start to this year was not so good. At low and mid speeds it seems to be fine. The first time I hit throttle it took off good for a few seconds but shortly after that it started to feel like the supercharger quit working for about 3 or 4 seconds. It then took off again but didn't get back to my normal rpm's. At idle it almost seemed like it wanted to crap out, but it did not. I started to head back to the dock but wanted to try it again. Same thing. Supercharger took off at first, but did not hit normal rpm's and then the supercharger seemed like I let of the throttle a bit for a few seconds. All in all I only hit 65.9 mph and rpm's were down. It doesn't seem to have the punch that it normally does. The last bit of info I have is that once I took it out of the water, I turned it back on to flush the water out. When I would hit the throttle, it seemed as if it was hesitating before it would react to me squeezing the throttle. Any ideas? Someone told me that it could be plugs, supercharger belt, stuck valves, old gas. I'm going to go back out tomorrow and see what happens. Let me know if you have any input.


  2. #2
    hilomikey's Avatar
    Join Date
    Apr 2007
    Location
    Hilo Hawaii
    Posts
    482
    sounds like what happened to me just before my SC belt went. Try tightening the belt and see how that works.

  3. #3
    It could very well also be plugs or the SC belt. I know that in seadoos, when you start seeing rpm drops like that, it means the supercharger washers are going, but i don't know if this applies to SC Kawis.

  4. #4
    ercBOOSTED's Avatar
    Join Date
    Apr 2007
    Location
    Pittsburgh, Pa
    Posts
    1,093
    +1
    3
    I'm going to start with the plugs cause they have been in there for a while and I'll take it out tomorrow. If that doesn't work, I was taking it to R Rated this week anyway to get the supercharger belt changed and some of the bearings, along with a quick trip to Atlantic City. Hopefully that solves the problem.

  5. #5

    Check the Cheapest Part First

    I would pull the spark plugs before you start paying any labor rates. I had 14 hours on my Ultra 250X and it started running on 3 cylinders. It was only about 5 months old so I took it in for warranty repair. Long story short it cost me about $230.00 just to have Kawasaki tell me it was my fault that I did not break it in properly.

  6. #6

    Join Date
    Sep 2008
    Location
    Chicago; Loudon,TN
    Posts
    302
    +1
    2
    Quote Originally Posted by rrayburn72 View Post
    I would pull the spark plugs before you start paying any labor rates. I had 14 hours on my Ultra 250X and it started running on 3 cylinders. It was only about 5 months old so I took it in for warranty repair. Long story short it cost me about $230.00 just to have Kawasaki tell me it was my fault that I did not break it in properly.
    How did they tell you to break it in?

  7. #7
    ercBOOSTED's Avatar
    Join Date
    Apr 2007
    Location
    Pittsburgh, Pa
    Posts
    1,093
    +1
    3
    New plugs and all is good. Rpm's were steady between 8100 and 8200. Power was back and never slipped at all. To make things even better, a kid on an rxp actually pulled up to me and told me to shut down. He then proceeded to tell me that he wanted to race. I usually like my speed just for my own satisfaction. I never pull up to people and ask if they want to race, so when the opportunity presented itself I said what the hell, lets go for it. For him, the results were not good at all. I left him way back and shut it down and waited for him to catch up. Needless to say, the new plugs gave my ski its balls back. I still am going to have some maintenance work done, but I think I'm done modding this ski unless something crazy comes out. I'm happy with the speed, power, and everything else. Now its time to enjoy this beast!

  8. #8
    hilomikey's Avatar
    Join Date
    Apr 2007
    Location
    Hilo Hawaii
    Posts
    482
    SSSWWEETTTT!!!

    Glad it was just plugs!!!

    Happy riding!

  9. #9
    www.eastcoastpwc.net Scott's Avatar
    Join Date
    Jul 2007
    Location
    NJ
    Posts
    7,992
    +1
    455
    Quote Originally Posted by erckawasaki View Post
    New plugs and all is good. Rpm's were steady between 8100 and 8200. Power was back and never slipped at all. To make things even better, a kid on an rxp actually pulled up to me and told me to shut down. He then proceeded to tell me that he wanted to race. I usually like my speed just for my own satisfaction. I never pull up to people and ask if they want to race, so when the opportunity presented itself I said what the hell, lets go for it. For him, the results were not good at all. I left him way back and shut it down and waited for him to catch up. Needless to say, the new plugs gave my ski its balls back. I still am going to have some maintenance work done, but I think I'm done modding this ski unless something crazy comes out. I'm happy with the speed, power, and everything else. Now its time to enjoy this beast!
    Thats good news! When you make the trip to NJ, let me know. Well go ride if your gonna be around next weekend.

  10. #10
    ercBOOSTED's Avatar
    Join Date
    Apr 2007
    Location
    Pittsburgh, Pa
    Posts
    1,093
    +1
    3
    I'm planning on leaving at 3 am friday morning and dropping the ski off. I'm heading to Atlantic City for the night and I'll be back in the morning if the ski is done. This all depends on Rudy having my parts by then. He told me to call him on wednesday to make sure he has them before I leave. Is that water warming up for you yet? Its cold here but not cold enought to keep me off the water.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. First time out and problem
    By gsxr800 in forum 4-Tec Performance
    Replies: 15
    Last Post: 05-03-2010, 03:16 AM
  2. first time out this season problems
    By pepp101 in forum Polaris Open Discussion
    Replies: 22
    Last Post: 05-30-2009, 06:42 PM
  3. 08 Challenger 180, First Time Out, Problems
    By pwirch in forum Sea Doo Open Discussion
    Replies: 20
    Last Post: 06-03-2008, 12:43 PM
  4. 96 xp first time out since purchased problems
    By 240witSR in forum 2-Stroke Performance
    Replies: 5
    Last Post: 05-19-2008, 10:59 AM
  5. First time out with stage 1 05 RXP Not happy.
    By Fastcat in forum 4-Tec Performance
    Replies: 17
    Last Post: 05-10-2005, 09:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •