Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1

    Join Date
    Apr 2009
    Location
    Fort Lauderdale, FL
    Posts
    9

    Exclamation 02' Yamaha GP1200r - Engine Trouble - Please HELP!!!

    02' Yamaha GP1200r - Engine Trouble - Please HELP!!!

    HELP!! I was ridding my 2002 Yamaha GP1200r waverunner (61 engine hrs / Ran great - top speed 68mph) yesterday and had a heavy impact with another boat's wake - the engine quickly sputtered then stalled out, after a few minutes of waiting i was able to start the engine again but it would only allow me to reach a speed of 30mph before stalling out again - the next few starts only allowed for a sluggish and stuttering speed of 3 mph at about 5000rpm with clankity sounds and minor smoke from exhuast, condition gradually worsened to a locked up engine before i could make it back to the boat ramp. Any ideas on what the problem is and what its going to take to repair this issue... parts, labor, cost, etc.?? Thank you, Jason.


  2. #2
    Moderator
    Join Date
    Mar 2006
    Location
    United States
    Posts
    12,057
    +1
    21
    First off welcome to the forum. Second no need to post multiple threads one is plenty on an issue.

    Pretty hard to diagnose what happened without some more detail. Was there a large amount water in your hull? is there anything stuck in your pump? does the engine crank at all?

  3. #3
    Nothin' runs like a Deere
    Join Date
    Sep 2006
    Location
    Waterloo, IA
    Posts
    1,614
    is the motor in stock for or what modifications do you have done?
    I'm guessing you've done something if you say it goes 68, unless you're watching the dash speedo.

    did you take a look at the intake grate and up the pump tunnel?
    sounds to me like something could have broken on the under side.

    we need more info before anyone can help you more.

  4. #4

    Join Date
    Apr 2009
    Location
    Fort Lauderdale, FL
    Posts
    9

    Lightbulb

    Sorry for the mutiple posts - was unaware of the rules and trying to spread the question throught the yamaha topics.


    There was not a large amount of water inside of the hull. Even before this issue occured, and after each day of riding, i have always notice a small amount of oil throughout the bottom of hull - all fittings do look tight. Is it common to have an oily residue inside hull after a full day of riding?

    Also, the pump is good - I can hear the starter click but it sounds like the engine is locked and wont turn over.

  5. #5
    Moderator
    Join Date
    Aug 2006
    Location
    CT
    Posts
    24,684
    +1
    881
    I am going with one of your oil injection lines fell off and you lost a cylinder.

  6. #6

    Join Date
    Apr 2009
    Location
    Fort Lauderdale, FL
    Posts
    9

    Lightbulb

    stock engine as far as i know - purchased used with 49.9 hrs from a dealer in Texas.

    yes the 68mph reading is off of the dash speedo

    nothing appears lodged in the intake - but its the engine that wount even turn over now - i hear the starter click but nothing after that

  7. #7
    Moderator
    Join Date
    Mar 2006
    Location
    United States
    Posts
    12,057
    +1
    21
    Quote Originally Posted by beerdart View Post
    I am going with one of your oil injection lines fell off and you lost a cylinder.
    Sounds like it to me too, time to pull the head for an inspection.

  8. #8

    Join Date
    Apr 2009
    Location
    Fort Lauderdale, FL
    Posts
    9

    Lightbulb

    What are some of the imediate symptoms that may occur right after losing a cylinder? I never heard any engine trouble / warning alarms. Does this wavernuner have any protection that may now be causing the engine to not turn over - hear the starter click but nothing after that.

  9. #9

    Join Date
    Dec 2005
    Location
    Canada
    Posts
    2,723
    +1
    3
    what the guys are suggesting happpened is:

    oil line fell off

    piston didn't get the oil it needed to lubricate itself so it overheated and some of it literally melted on to the cylinder wall

    so,

    if the motor will crank over you can do a compression check and in all probability 1 of the cylinders will be too low

    if the motor won't turn over than you will need to remove the cylinder head and inspect for damage

    if this is what happened, the minimum cost for a dealer to repair this would be at least $1,000 ($500 in parts and $500 in labor)

  10. #10

    Join Date
    Dec 2005
    Location
    Canada
    Posts
    2,723
    +1
    3
    hear the starter click but nothing after that

    this could simply be your battery needs to be charged

    or it could be you motor is seized solid and it won't turn over

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. XLT1200 Engine Trouble - please help!
    By Rooster in forum Yamaha PWC Performance (2-stroke)
    Replies: 12
    Last Post: 08-15-2011, 09:34 PM
  2. Msx 140 engine trouble! Please help!
    By lumberjack in forum MSX/Matrix
    Replies: 4
    Last Post: 08-02-2011, 10:57 AM
  3. 02' Yamaha GP1200r - Engine Trouble - Please HELP!!!
    By 02YamahaGP1200r in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 04-26-2009, 03:44 PM
  4. Another Yamaha GP1200R Engine Failure! Help!
    By RetiredWW in forum Yamaha PWC Performance (2-stroke)
    Replies: 34
    Last Post: 12-17-2008, 10:59 AM
  5. Major engine troubles - please help !
    By Shawn001ca in forum Polaris Open Discussion
    Replies: 28
    Last Post: 06-20-2007, 10:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •