Results 1 to 2 of 2
  1. #1

    03 gp1300r running to rich

    I have a 03 1300 with stage 2 . It's running to rich. My settings on my efi are 3326. Should I change my settings if so what would be good.

  2. #2
    Just want to ride.
    Join Date
    Dec 2005
    Sumner, WA


    I would change the crossover to 1 from 2 - you probably don't need any extra fuel on top without porting......

    If all you have are reed stuffers and heads, you're probably fine at (or 7, whatever gets your crossover RPM to around 5600).

    When you are cruising around about 4k, and you give it a little more, if you feel a bog, add fuel to the 1st 2 pots. When I ran the 'stage 2' setup I was exactly; adding VF3s moved me to

    Good luck!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Why is my SHO running so Rich when cruising?
    By BPnta in forum Yamaha PWC Performance (4-stroke)
    Replies: 3
    Last Post: 05-21-2010, 08:15 AM
  2. RX 951 di running pig rich
    By Joe Stang in forum 2-Stroke Performance
    Replies: 9
    Last Post: 03-15-2010, 10:41 AM
  3. 2003 gp1300r running issues
    By tom21 in forum Yamaha PWC Performance (2-stroke)
    Replies: 12
    Last Post: 09-28-2009, 04:59 PM
  4. 97 GTX running too rich
    By chrisrlm in forum 2-Stroke Performance
    Replies: 7
    Last Post: 09-03-2009, 02:55 PM
  5. 1994 SLT 750 Polaris running to rich
    By tommy73 in forum Polaris How To & FAQs
    Replies: 4
    Last Post: 04-21-2009, 09:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts