Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. #1

    Join Date
    Aug 2008
    Location
    nverness, FL
    Posts
    95

    warning lights ?

    ok i have a 2000 yamaha GP1200R and the first warning light came one..
    what is this light for??
    i see gas, oil, and temp or rather i know what those look like but whats the forth one mean??
    ill give you a run a little run down water in the lake is really low i started it to close and sucked up hydrilla.. ok so i tried puling it all out by reaching underneath. i thought i got it all went to take it for a spin and felt like there was more so i went right back to land and fipped the ski up on its side. there was a bunch more wrapped on the shaft cut it all off with a knife and put ski back down.. went for a spin everything felt fine so i picked the gf up and started crusing then this light comes on.. ski felt fine... i shut it down right away and waited a few started her back up and drove straight to the dock cause i have no idea what that light is..
    my old ski had no warning lights or buzzers.. lol


  2. #2
    New ski! Markb47's Avatar
    Join Date
    Apr 2008
    Location
    Ireland
    Posts
    312
    I would say its the engine overheat light. Hold the button in on the dash and see what code it gives you.
    Check the strainer on the side of the pump to see if it is clogged also

  3. #3

    Join Date
    Aug 2008
    Location
    nverness, FL
    Posts
    95
    Quote Originally Posted by bruce473 View Post
    I would say its the engine overheat light. Hold the button in on the dash and see what code it gives you.
    Check the strainer on the side of the pump to see if it is clogged also
    well ok i knew it was going to overheat cause of the seedweed.. but it did it on such a time delay like five min. later it went off after i already cleaned everything out and had been driving for 5 minutes??
    so i hit reset and drove straight back but it didnt go off again..
    by strainer you ean intake grate??

  4. #4
    New ski! Markb47's Avatar
    Join Date
    Apr 2008
    Location
    Ireland
    Posts
    312
    The strainer is at the back of the ski its part of the pump. If you are standing behind your ski its on the left hand side behind the steering nozzle. Its a small plate with four bolts holding it in place you wont miss it.

    What does the symbol look like thats coming up on the dash? and did you hold the button in to see what fault code it is giving you?

  5. #5

    Join Date
    Aug 2008
    Location
    nverness, FL
    Posts
    95
    Quote Originally Posted by bruce473 View Post
    The strainer is at the back of the ski its part of the pump. If you are standing behind your ski its on the left hand side behind the steering nozzle. Its a small plate with four bolts holding it in place you wont miss it.

    What does the symbol look like thats coming up on the dash? and did you hold the button in to see what fault code it is giving you?

    i didnt know to do that then.. and pushing the button does nothing now that im at home..
    i see the plate with the four bolts.. so just take it apart there?
    symbol looks like a pipe with three little line weaving up.. lol i can try and take a pic..

  6. #6
    New ski! Markb47's Avatar
    Join Date
    Apr 2008
    Location
    Ireland
    Posts
    312
    Just remove the four bolts an check if it is clogged up.

    If you start the ski on the trailer so that the dash comes on hold the button in and see if it gives you a fault code. 01 is normal

    It sounds like your cat temp sensor!

  7. #7

    Join Date
    Aug 2008
    Location
    nverness, FL
    Posts
    95
    its the first one on the bottom starting from the left.. lol




  8. #8

    Join Date
    Aug 2008
    Location
    nverness, FL
    Posts
    95
    Quote Originally Posted by bruce473 View Post
    Just remove the four bolts an check if it is clogged up.

    If you start the ski on the trailer so that the dash comes on hold the button in and see if it gives you a fault code. 01 is normal

    It sounds like your cat temp sensor!


    started it and held button no codes pop up..
    how long should i hold it??
    i will pull those bolts and check it now..

  9. #9
    New ski! Markb47's Avatar
    Join Date
    Apr 2008
    Location
    Ireland
    Posts
    312
    Its the cat temp symbol.
    Hold the button in for ten seconds and it will give you a fault code.

  10. #10

    Join Date
    Aug 2008
    Location
    nverness, FL
    Posts
    95
    Quote Originally Posted by bruce473 View Post
    Its the cat temp symbol.
    Hold the button in for ten seconds and it will give you a fault code.

    ok cat temp sensor.. why would it go off.. be back in five min a going to pull bolts..

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. GPR 1300 engine warning light HELP
    By Mr1300 in forum Yamaha PWC Performance (2-stroke)
    Replies: 17
    Last Post: 02-28-2008, 10:01 AM
  2. red warning light
    By wavehummer in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-23-2007, 08:53 PM
  3. Installed D-Plate, now my warning light is blinking
    By future_cpa27 in forum Yamaha PWC Performance (2-stroke)
    Replies: 13
    Last Post: 07-15-2007, 05:52 PM
  4. 04 3D warning light
    By germie in forum 2-Stroke Performance
    Replies: 0
    Last Post: 05-06-2007, 04:36 PM
  5. Warning light coming on rr ecu
    By Chezzy in forum 4-Tec Performance
    Replies: 7
    Last Post: 04-19-2006, 08:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •