Results 1 to 4 of 4

Thread: 04' RXP Issue

  1. #1
    Resident Jicky Jack Jeff C's Avatar
    Join Date
    May 2005
    Location
    Twin Cities, MN
    Posts
    1,153

    04' RXP Issue

    My buddy asked me to post this so here goes. If you have suggestions please chime in.

    His ski has two symptoms.

    1. Sometimes after he puts the key on the post, he will not get the double beep, and the ski will not turn over. This has been totally random. He will try and reseat the key, and still it will not get the double beep. It might take 10 minutes of doing this before success. He has had the dealer program a brand new key without any change.

    2. Randomly, he will be going along at a pretty fast pace and his ski turns off completely. He will try to reseat the key again (See #1 above)

    I have read some of the suggestions on here. One of them was "Try the starter relay"

    Given the above conditions, is still a realistic thing to try?

    Anyone have the same conditions with their boat and then getting it working again?

    Thanks much


    Jeff


  2. #2
    canadianRxtX's Avatar
    Join Date
    Mar 2009
    Location
    Southern Ontario
    Posts
    364
    sounds like he has a bad connection or loose wire somewhere on the DESS key wiring. I.e. the bad connection is basically like pulling the key off while u arerunning, that would cause the machine to turn off like you say and also if there is a intermittent connection/wire problem with the key wiring that would be why you have trouble starting it (it probably doesnt see the key being plugged in most of the time).

  3. #3
    It's probably the DESS post. Have that looked into.

  4. #4
    canadianRxtX's Avatar
    Join Date
    Mar 2009
    Location
    Southern Ontario
    Posts
    364
    Quote Originally Posted by RXP-REX View Post
    It's probably the DESS post. Have that looked into.
    Or the post yes. either that or a wire damaged. I would check the dess post first.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 04 rxp issues ?'s
    By jersey785 in forum 4-Tec Performance
    Replies: 6
    Last Post: 08-13-2012, 11:50 AM
  2. 04 RXP issues
    By danny3535 in forum 4-Tec Performance
    Replies: 10
    Last Post: 07-24-2012, 06:19 PM
  3. 04' rxp issues
    By drallab in forum 4-Tec Performance
    Replies: 3
    Last Post: 07-15-2010, 10:14 PM
  4. More Issues with my 04 RXP
    By 04RXP22 in forum 4-Tec Performance
    Replies: 23
    Last Post: 04-20-2008, 09:13 AM
  5. 04 RXP issues. Need helpful info.
    By 04RXP22 in forum 4-Tec Performance
    Replies: 33
    Last Post: 04-04-2008, 06:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •