Results 1 to 6 of 6
  1. #1

    oil in bottom of hull

    I need some help, I pulled my 2000 sea doo gti with the 2 stroke 85hp motor out of storage from the winter. when I pulled off the seat I saw that there was the clear mineral oil in the bottom of the hull. not to much so i didn't think anything of it. then when I started it there was this black sludge type stuff that came out of the back by the pump, not sure if it came out of the exhaust or not, and It seemed to run fine. I let it sit for apx. 2 1/2 weeks and I just looked in there today and there was more of the oil in the bottom of the hull, i didn't start it today but I'am worried that I did something wrong when I winterized it? Any help would be great.


  2. #2
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    you may have a cracked line.Id check there first...is your oil tank full? If you fogged the motor that may be the source of the black sludge

  3. #3
    speedskixp's Avatar
    Join Date
    Feb 2008
    Location
    venice fl.
    Posts
    8,117
    +1
    120
    Quote Originally Posted by airbornexp View Post
    you may have a cracked line.Id check there first...is your oil tank full? If you fogged the motor that may be the source of the black sludge
    +1. also check the tank itself as it is pretty common for them to leak around where the line comes out of the bottom.

  4. #4
    KrunchovXPL-GTX-RX's Avatar
    Join Date
    Mar 2009
    Location
    Aiken, SC
    Posts
    1,391
    +1
    1
    That hull also had tanks that would leak if kept full. The middle seam of the tank was the culprit.

    Definitely +2 on the oil injector lines.

    I had a 717 start an oil leak like that and could not find it for a while. Then one day I reached up under the manifold and the hose that comes off the Rotary Valve cavity for the oil bath was leaking around the fitting. I pulled it off and snipped the end (that sounds really bad, no?) and it was fixed. That was a major PITA though, since it is right under the exhaust manifold (which was why I could never see where the oil was coming from). It worth a check.

    The black sludge is more or less normal. I run my boats once a week over the winter and the ride plate gets a nice little pool of that stuff on it by the middle of spring.

  5. #5
    Thank you all for your input, I will check those items mentioned above. The oil tank was full and I had re-filled it when I ran for the first time, and I checked it when I noticed the oil the second time and it was lower. I will inspect the tank as well as the lines. I did fog the motor when I winterized it last year so that would explain the black sludge, thank you. I will re post after checking Thank you again much appreciated.

  6. #6
    Pauly C. Small Paul's Avatar
    Join Date
    Jul 2008
    Location
    Jacksonville, FL, United States
    Posts
    678
    +1
    1
    Quote Originally Posted by marinablue66 View Post
    Thank you all for your input, I will check those items mentioned above. The oil tank was full and I had re-filled it when I ran for the first time, and I checked it when I noticed the oil the second time and it was lower. I will inspect the tank as well as the lines. I did fog the motor when I winterized it last year so that would explain the black sludge, thank you. I will re post after checking Thank you again much appreciated.
    If the other areas check out, check the clamp tightness on the gooseneck flex filler hose.

    I gotta +3 the lines though...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. newbie here- oil on bottom of hull on 01 gp1200r
    By odawg753 in forum Yamaha PWC Performance (2-stroke)
    Replies: 15
    Last Post: 06-08-2012, 08:15 PM
  2. Water in bottom of hull 96 XP
    By DDCarter in forum Sea Doo Open Discussion
    Replies: 15
    Last Post: 05-25-2011, 03:51 PM
  3. Oil at bottom of hull?!
    By lagolake1 in forum Polaris How To & FAQs
    Replies: 11
    Last Post: 07-14-2010, 01:39 PM
  4. Have some oil in bottom of hull
    By eviiil in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 07-31-2009, 12:34 PM
  5. weird green **** in bottom of hull?
    By zdowell in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 03-30-2007, 12:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •