Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 21
  1. #1
    NJ Kid GP1300R's Avatar
    Join Date
    Feb 2008
    Location
    St Augustine Fl.
    Posts
    120

    Seeking help for 05 (SENSOR LIGHT)

    I have a 05 yamaha which I have a problem with & I hope you can help me...
    After the winter I took my jet out for a ride everything seemed fine at 1st but 30 mins out the overheating & check engine light went on. (I noticed that the engine was cooling)
    A buddy of mine suggested that I drain all the old gas out & put fresh gas in, (which I did) (FYI -I HAVE INSTALLED A COMPLETE STAGE 1 KIT)
    A few weeks passed and I took my jet out for a ride & about 20 -30 mins out in the water the lights came on again... Frustration set in...
    I took it to a dealership, the tech told me he THINKS it might be a sensor...He also mentioned/showed me that the sensor has 2 wires in it which goes to the exhaust he noticed 1 wire was semi peeled /so he wrapped it with tape and reconnected it. (HE also mentioned that this may have been the problem).AGAIN THIS GUY IS GUESSING NO SOLID ANSWER FOR MY PROBLEM.
    I have taken a picture of the area/sensor he THINKS it might be..
    Can you look at the picture or perhaps this has happened to you if so will you please share with me how/what was the problem & was it an easy fix or do I need to take it to another dealer...I do not want to continue wasting my money...
    I will appreciate any help or suggestion I can get.... THANKS
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	skijet part 026.JPG 
Views:	58 
Size:	1.57 MB 
ID:	128786   Click image for larger version. 

Name:	skijet part 027.JPG 
Views:	63 
Size:	1.48 MB 
ID:	128787   Click image for larger version. 

Name:	skijet part 028.JPG 
Views:	57 
Size:	1.82 MB 
ID:	128788  


  2. #2
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    If you put a D plate you have to bypass it with a 2.2 k ohm resistor from radio shack, And you will not have that problem again.

  3. #3
    NJ Kid GP1300R's Avatar
    Join Date
    Feb 2008
    Location
    St Augustine Fl.
    Posts
    120
    Quote Originally Posted by JIM'S PERFORMANCE View Post
    If you put a D plate you have to bypass it with a 2.2 k ohm resistor from radio shack, And you will not have that problem again.
    Thanks for the infor but I was told that the only ones that need that part were the 03 or earlier models. unless i was miss informed was this done to an 05 model ? look forward to hearing your response. thanks

  4. #4
    Hydrotherapy's Avatar
    Join Date
    Sep 2006
    Location
    The Rock
    Posts
    3,347
    +1
    17
    Quote Originally Posted by NJ Kid GP1300R View Post
    Thanks for the infor but I was told that the only ones that need that part were the 03 or earlier models. unless i was miss informed was this done to an 05 model ? look forward to hearing your response. thanks

    jim is one of our gpr gods.... listen to him... or use the search fuction as this question has been answered dozens of time before....

  5. #5
    NJ Kid GP1300R's Avatar
    Join Date
    Feb 2008
    Location
    St Augustine Fl.
    Posts
    120
    Quote Originally Posted by Hydrotherapy View Post
    jim is one of our gpr gods.... listen to him... or use the search fuction as this question has been answered dozens of time before....
    Thanks man Hydrotherapy for the infor... .

  6. #6
    NJ Kid GP1300R's Avatar
    Join Date
    Feb 2008
    Location
    St Augustine Fl.
    Posts
    120
    Quote Originally Posted by JIM'S PERFORMANCE View Post
    If you put a D plate you have to bypass it with a 2.2 k ohm resistor from radio shack, And you will not have that problem again.
    Hi Jim where does this resistor goes? Can you show pic of this resisor thanks Jim's..

  7. #7
    Mike xsockguyx's Avatar
    Join Date
    Sep 2007
    Location
    NJ
    Posts
    1,744
    +1
    2
    Hey man, Here's a good post that'll show you how to install the 2.2k resistor http://greenhulk.net/forums/showthread.php?t=90692 Its very easy to do just follow that exhaust temp wiring to where it plugs in the eletrical box. Unplug it cut the wiring about about 6 inch's long to give you some room, and wire it together.

  8. #8
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    The earlier ones work with the resistor that riva and R&D sell, But the 05 and up don't work well with that resistor some time you can leave the sensor plugged and it will work and on some ski's it will not that's when you have to make your own resistor 2.2 k ohm.

  9. #9
    NJ Kid GP1300R's Avatar
    Join Date
    Feb 2008
    Location
    St Augustine Fl.
    Posts
    120
    Quote Originally Posted by xsockguyx View Post
    Hey man, Here's a good post that'll show you how to install the 2.2k resistor http://greenhulk.net/forums/showthread.php?t=90692 Its very easy to do just follow that exhaust temp wiring to where it plugs in the eletrical box. Unplug it cut the wiring about about 6 inch's long to give you some room, and wire it together.
    Thank you... xsockguyx.I try it over the weekend again Thanks.

  10. #10
    NJ Kid GP1300R's Avatar
    Join Date
    Feb 2008
    Location
    St Augustine Fl.
    Posts
    120
    Quote Originally Posted by xsockguyx View Post
    Hey man, Here's a good post that'll show you how to install the 2.2k resistor http://greenhulk.net/forums/showthread.php?t=90692 Its very easy to do just follow that exhaust temp wiring to where it plugs in the eletrical box. Unplug it cut the wiring about about 6 inch's long to give you some room, and wire it together.
    Hey xsockguyx where are you in NJ.. I from NJ myself.. From Perth Amboy.... Moved to fl 4yr now.

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tap manifold for o2 sensor, help!!
    By tocullo in forum 4-Tec Performance
    Replies: 13
    Last Post: 08-21-2014, 04:40 PM
  2. 04 RXP Sensor light Code P1517 Need Help/Advice on Removal Please Read
    By davidrxp in forum Sea Doo Open Discussion
    Replies: 16
    Last Post: 12-03-2013, 08:22 PM
  3. Air/fuel wideband install help for 05 rxp
    By greenbullet in forum 4-Tec Performance
    Replies: 4
    Last Post: 04-16-2011, 06:27 PM
  4. WTB: Speed Sensor for 05 RXT
    By Coonass in forum Sea Doo 4Tec Skis
    Replies: 0
    Last Post: 07-15-2009, 03:19 PM
  5. Diagnostic help for 05 Challenger 180 SCIC
    By geebs407 in forum Sea Doo Sport Boats
    Replies: 5
    Last Post: 07-16-2007, 02:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •