Results 1 to 3 of 3
  1. #1

    Join Date
    Apr 2009
    Windsor, Ontario Canada

    Not Starting questions


    I have 1996 tigershark 770. I bought last summer and used all summer. The last day of the season. I jumped on and took off got up on plain and about 100 yards and it stalled. It has not started since. Any ideas of would this could be i have spark and fuel let me know thanks guys

  2. #2
    casey67's Avatar
    Join Date
    Sep 2006
    Not too familiar with the Tiger shark,as this is the Polaris forum.

    But if it has spark and fuel + compression,it should run.
    I'm thinking you might have water in the fuel.

  3. #3
    drwebb drwebb69's Avatar
    Join Date
    May 2007


    had three of them ..check the temp sensor mine went bad ski wouldnt start pulled it and it started.easy to replace one screw .make sure you push your reset buttons on your cdi box

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Post Your Technical Information Here "NOT A QUESTION SECTION"
    By ph2ocraft in forum Kawasaki Tech Tips and Info
    Replies: 4
    Last Post: 06-30-2007, 06:27 AM
  2. my 94 polaris 750 will not start!
    By ducatifreak152 in forum Polaris How To & FAQs
    Replies: 13
    Last Post: 06-03-2007, 12:52 AM
  3. RXP will not start, PLEASE HELP!
    By TroyRXP15 in forum 4-Tec Performance
    Replies: 13
    Last Post: 05-27-2007, 05:36 PM
  4. Xl1200ltd not starting
    By fastkaz in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 01-21-2007, 09:16 AM
  5. Gentlemen, do not start your engines...
    By 11 in forum Sea Doo Open Discussion
    Replies: 5
    Last Post: 06-20-2005, 04:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts