Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 28
  1. #1
    just GOT TO DO IT! great lakes gpr 1200's Avatar
    Join Date
    May 2006
    Location
    muskegon michigan
    Posts
    798

    Bolt failure causes pain!

    Well testing today was NOT as much fun. I run the SS grate this year, Always ran a 800 grate. Had one crack and sent it back. They sent me a new one. Never broke a bolt.
    Today I was testing my jetting and I was telling my Partner that "the ski is pulling a little to the right, Must be something out of alinement."
    DAMN was that a Understatement!
    If you ever think something is not right, CHECK IT OUT! I should have.
    I made a adjustment to the low speed jet and did a few hole shots.
    I felt something weird on the second to last one, but could not put my finger on it, Like a SHUTTER. So I turned around and tried it again.
    at about 60-65MPH The ski took a VIOLANT HARD RIGHT! ( I was standing up because the seat was off) It ripped me off and a bout 50ft later I landed and started bouncing.. This is michigan, the water is about 45* right now. The 2nd thought I had was I better get to that ski or I am going to freeze to death. I swam Like the Bionic Man! It was 200 ft from me. I got on the ski to find the tether was gone. Must have ripped off at impact. So I held the button and took it in.

    After loading I found My NEW SS GRATE was GONE! back bolts broke one front broke. Damn that is 300.00 I thought.


    I am sore as hell but will live to ride another day. MAYBE, Maybe I am going to sell both my skis. I feel to old to do this stuff right now. we will see what tomarrow brings.


  2. #2
    Hydrotoys's Avatar
    Join Date
    Jul 2005
    Location
    Mesa, AZ
    Posts
    16,712
    +1
    85


    Damn bro. Glad you got home okay. That is the important thing.

  3. #3
    Chrisrokc's Avatar
    Join Date
    Apr 2006
    Location
    Oklahoma City, OK
    Posts
    3,667
    Wo! Good thing you didn't get thrown further!

    Were you using stock bolts, or bigger upgraded stainless?

  4. #4
    just GOT TO DO IT! great lakes gpr 1200's Avatar
    Join Date
    May 2006
    Location
    muskegon michigan
    Posts
    798
    Quote Originally Posted by Chrisrokc View Post
    Wo! Good thing you didn't get thrown further!

    Were you using stock bolts, or bigger upgraded stainless?
    Stainless same size. Just before this hole shot test I was running WOT test. Glad as hell it didn't happen then.

  5. #5
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    Quote Originally Posted by great lakes gpr 1200 View Post
    Stainless same size. Just before this hole shot test I was running WOT test. Glad as hell it didn't happen then.
    Same 6mm stock size or the upgraded 8mm size?

  6. #6
    Chrisrokc's Avatar
    Join Date
    Apr 2006
    Location
    Oklahoma City, OK
    Posts
    3,667
    Quote Originally Posted by great lakes gpr 1200 View Post
    Stainless same size. Just before this hole shot test I was running WOT test. Glad as hell it didn't happen then.
    Man, I am sorry that happened to you. I would recommend going with larger bolts for the fronts and the rears. I drilled and taped the pump shoe for the larger bolts and I am using WFO front bracket with the larger bolts also.

  7. #7
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    Quote Originally Posted by Chrisrokc View Post
    Man, I am sorry that happened to you. I would recommend going with larger bolts for the fronts and the rears. I drilled and taped the pump shoe for the larger bolts and I am using WFO front bracket with the larger bolts also.
    Ditto that, WFO front grate bracket and 8mm all the way around.

  8. #8

    Join Date
    Apr 2008
    Location
    Lindenhurst, IL
    Posts
    2,242
    Sucks dude!

  9. #9
    Hydrotherapy's Avatar
    Join Date
    Sep 2006
    Location
    The Rock
    Posts
    3,347
    +1
    17
    Just glad your ok...

  10. #10
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    Man ! sorry to hear and Glad you are ok.

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fly wheel bolt failure.
    By Hellbent in forum 4-Tec Performance
    Replies: 50
    Last Post: 08-18-2015, 02:50 AM
  2. Replies: 24
    Last Post: 05-07-2015, 11:33 AM
  3. 2011 rxt260 is carbon seal failure causes
    By dmp8810 in forum 4-Tec Performance
    Replies: 15
    Last Post: 06-11-2014, 07:40 PM
  4. Flywheel Bolt failures
    By Sayers in forum 4-Tec Performance
    Replies: 32
    Last Post: 10-31-2012, 04:42 PM
  5. Can PV failure cause stalling?
    By mi11ertyme26 in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 07-06-2011, 05:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •