Results 1 to 2 of 2
  1. #1
    lashk's Avatar
    Join Date
    Nov 2008
    Walker, La

    Is this a problem?

    I noticed that there are two bolts in the bottom of the hull just under the drive shaft on the inside of my boat that looks like they were covered by some kind of black sealant from the factory. I noticed several other bolts in the bottom of the hull and they were all covered with this same black sealant. Should I re-seal these bolts and what should I use? I have roofing repair which is like a black fibered tar.

  2. #2

    Join Date
    Jan 2007
    Lakeland, FL
    Probably an intake grate bolt(s). The front one goes all the way through the hull. Any screw through the bottom of the hull like that, if removed, needs to be reinserted with a coating of gasket maker on the threads, and covered with some silicone sealant. I like Permatex RTV clear.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Solve this RXT problem and I will send you $50!
    By MPower in forum 4-Tec Performance
    Replies: 9
    Last Post: 08-30-2012, 12:22 AM
  2. Been chasing this GPR problem for a while now... Please help
    By darren94 in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 06-07-2009, 09:26 AM
  3. first time out this season problems
    By pepp101 in forum Polaris Open Discussion
    Replies: 22
    Last Post: 05-30-2009, 06:42 PM
  4. Help me solve this electrical problem
    By MPower in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 06-26-2006, 09:05 PM
  5. 76.4 got ecu /problem fixed thanks to this forum
    By peter in forum 4-Tec Performance
    Replies: 14
    Last Post: 07-11-2005, 01:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts