Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 26
  1. #1

    Bilge Pump Install/How to?

    Hi all,

    I've got a 98 XPL and it doesn't have a bilge pump. The base for it next to the grease port is their but no actual pump. Id like to install one myself. Just wondering where I should put the pisser for it? Also what pump comes stock on these ski's? As it would be good if I could put it in the stock location. What wiring is needed and where to? how about direct feed to battery with a isolator switch with pump set to auto?


    as you can see here the bracket and base part is their to the right of the grease port on the drive shaft but no pump or hoses :

    Does any one have any info or links they'd like to share with me on this topic.

    I dont fancy sinking....


  2. #2
    Never Time To Ride antoniodef's Avatar
    Join Date
    Nov 2006
    Location
    Waterford, Michigan
    Posts
    1,169
    This is the link on the how-to for the 4stroke skis. This should give you some ideas.

    http://greenhulk.net/forums/showthre...lex+bilge+pump

  3. #3
    KrunchovXPL-GTX-RX's Avatar
    Join Date
    Mar 2009
    Location
    Aiken, SC
    Posts
    1,391
    +1
    1
    Someone took it off (well, duh, but the point is that boat came with one).

    See if the hose is still there and look for the plug into the harness. The base is still on the bracket.

    It is held on between the base and a plastic tie wrap to the bracket. The fitting is right above the jet pump. They may have clamped the hose off or filled the fitting with silicone or something.

    The pump is automatic and is powered off the MPEM. It cycles every however many seconds and if it feels resistance it continues to pump until it runs free.

    The only notations on it is that it is a Rule pump, 500gph and automatic (one spot says computerized).

    The plug is a black and a brown wire. With luck, the wires were not cut.

  4. #4
    Quote Originally Posted by KrunchovXPL-GTX-RX View Post
    It is held on between the base and a plastic tie wrap to the bracket. The fitting is right above the jet pump. They may have clamped the hose off or filled the fitting with silicone or something
    Well that explains on the back of the ski the hole that is full off silicone.


    Quote Originally Posted by KrunchovXPL-GTX-RX View Post
    The plug is a black and a brown wire. With luck, the wires were not cut.
    Hope fully this is the case will make my life a heap easier!

    Is this the pump that will fit?http://cgi.ebay.com.au/RULE-500-GPH-...3A1%7C294%3A50

  5. #5
    SURFnTURF's Avatar
    Join Date
    May 2007
    Location
    Australia
    Posts
    878
    +1
    11

  6. #6
    KrunchovXPL-GTX-RX's Avatar
    Join Date
    Mar 2009
    Location
    Aiken, SC
    Posts
    1,391
    +1
    1
    That one you linked to will not work, it is 24 volt.

    Surf is on it.

  7. #7

    Join Date
    Jul 2005
    Location
    Ohio
    Posts
    441
    +1
    1
    No thats a 24 volt, the ski is a 12 volt

    There are a lot of holes in the back of the ski/pump support plate that are siliconed because the plate is used on other skis.

    The exit is: looking atthe back of the ski up in the pump area , it's on the left side/wall near the exhaust outlet.

    When installing a new bilge hose you MUST loop the hose up high in the ski, the OEM hose runs up around the shouck boot near the fuel tank or the hose will backfeed water and sink the ski.

    TLR

  8. #8
    KrunchovXPL-GTX-RX's Avatar
    Join Date
    Mar 2009
    Location
    Aiken, SC
    Posts
    1,391
    +1
    1
    I was thinking of the darned battery vent. On my '99 the bilge outlet is to the right of the pump, under the flush fitting. On the inside it is under the VTS and right beside the water box.

    '98 may be different. Do as Tim says and make sure the hose loops up. Mine goes around the seat shock and back down and out.

  9. #9
    now when i think of it my ski is a 99.

    Yeah the siliconed of point is just under the flush point or next to it i beliebe (skis not in front of me im at work ) Where can i grab one of those pumps here in aus?

  10. #10
    SURFnTURF's Avatar
    Join Date
    May 2007
    Location
    Australia
    Posts
    878
    +1
    11
    Quote Originally Posted by kidafa View Post
    now when i think of it my ski is a 99.

    Yeah the siliconed of point is just under the flush point or next to it i beliebe (skis not in front of me im at work ) Where can i grab one of those pumps here in aus?
    Too expensive here in Oz , try here
    http://cgi.ebay.com/Rule-500-GPH-Aut...3A1%7C294%3A50

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. RXP Bilge Pump install
    By Vern in forum 4-Tec Performance
    Replies: 14
    Last Post: 08-27-2014, 10:04 AM
  2. How-To: Bilge Pump Installation in an RXP-X (Lots of Photos)
    By RobWCanada in forum Sea Doo How To & FAQs
    Replies: 46
    Last Post: 08-11-2013, 07:37 AM
  3. XLT Bilge Pump Installation (Pics included)
    By PWCManiac in forum Yamaha How To & FAQs
    Replies: 8
    Last Post: 08-02-2011, 07:35 PM
  4. How-To: Bilge Pump Installation in an RXP-X (Lots of Photos)
    By RobWCanada in forum 4-Tec Performance
    Replies: 10
    Last Post: 08-28-2010, 01:56 PM
  5. RXP bilge pump install
    By The Bandit in forum Sea Doo Open Discussion
    Replies: 73
    Last Post: 08-07-2007, 06:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •