Results 1 to 3 of 3
  1. #1

    Start problem - no sparks

    Hi I have gpr 1200 -00 that wont start, I have tried a friends electrical box and I have checked all the electric, but i still dont have any sparks. anyone know what it could be! I have also tried another stator.

    the ski has d-plate, and riva censor chip, the chip is new! greatfull for any kind of help

    andreas from sweden

  2. #2
    Nothin' runs like a Deere IowanGPR's Avatar
    Join Date
    Sep 2006
    Waterloo, IA
    welcome to the forum. you didn't mention if you tried a different battery that you know will work on a different ski.

  3. #3
    crashhard's Avatar
    Join Date
    Jul 2007
    Philly PA, Wildwood NJ, Indialantic FL
    battery and then gauge if not.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 15
    Last Post: 08-19-2012, 08:17 PM
  2. 99 sea doo starting problems
    By tom in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 07-02-2006, 09:30 PM
  3. 05 RXP Starting problems
    By Cody Townsend in forum Sea Doo Open Discussion
    Replies: 9
    Last Post: 05-09-2006, 05:51 PM
  4. '01 Xlt 1200 Hot Start Problem
    By belgianhead in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 05-09-2006, 11:08 AM
  5. 04 RXP Starting problem/question...
    By BLOWNRXP in forum Sea Doo Open Discussion
    Replies: 10
    Last Post: 06-01-2005, 10:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts