Results 1 to 10 of 10
  1. #1

    Join Date
    Aug 2008
    Location
    pa
    Posts
    114

    ride plate question

    just curious, i sealed and recessed my [email protected] and installed a new riva ride plate on my 08 gpr, had to put 3 shims in front of plate and 2 in rear to keep flush with pump shoe, my question is how much space is allowed between the shoe and front of ride plate, i'm at 1/4 inch right now, the intake grate fit perfect and everything is centered thanxs in advance, steve


  2. #2
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    Welcome to GH.Your .050 is way too low and will cause a good speed decrease.How were the measurments taken?

  3. #3
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    Quote Originally Posted by WATER WOODY View Post
    Welcome to GH.Your .050 is way too low and will cause a good speed decrease.How were the measurments taken?
    huh?

  4. #4

    Join Date
    Aug 2008
    Location
    pa
    Posts
    114
    thanks water woody, measured with a feeler gauge with yard stick across bottom of hull front to back

  5. #5

    Join Date
    Aug 2008
    Location
    pa
    Posts
    114
    Quote Originally Posted by WFO View Post
    huh?
    thats what i thought too, i know a nickel is around .070 and that seamed to be used here alot, i do know i am alittle shallow though just rechecked myself and got .050 again

  6. #6
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    Quote Originally Posted by gpr2000 View Post
    thats what i thought too, i know a nickel is around .070 and that seamed to be used here alot, i do know i am alittle shallow though just rechecked myself and got .050 again
    the lower the shoe, the better hook up/rough water handling

    most of mine are .050-.060 recessed, unless its a 90mph boat

  7. #7

    Join Date
    Aug 2008
    Location
    pa
    Posts
    114
    thanks wfo, figured that was ok, no one commented on my rideplate shoe question, does it matter its that big of a space?

  8. #8
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    Quote Originally Posted by gpr2000 View Post
    thanks wfo, figured that was ok, no one commented on my rideplate shoe question, does it matter its that big of a space?
    only the sides of the shoe/plate really matter... its imposible to get the bottom flush with out machining the plate

    when you shim a Riva plate down in the front, it opens up a gap between the shoe and front of the plate

  9. #9
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    Faster1200's pump shoe was fixed by a Yamaha dealer last year and was .053 on the right side,.051 on the left and ..046 in the rear.I pulled the shoe and set it at .071 and the ski picked up 1+ mph.Back in 03' ,my triple 1300 was running 73.8mph.My shoe was only .055 in front so i reinstalled it at .068 and went 75.0 the next weekend,same RAD.If stepping a shoe .050 from the hull works,great! Go with it... Good luck with you mods. Keep us posted...

  10. #10

    Join Date
    Aug 2008
    Location
    pa
    Posts
    114
    appreciate the info guys as the build proceeds, i'll keep up to date numbers ski ran 66.8 stock with stepped sponsons, got a big bag of goodies here installing one at a time, on the d plate 08's do not need temp sensor chip correct? also have an 03 thats recieving d plate as well, does that need one?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ride plate question
    By jetskibill9999 in forum 4-Tec Performance
    Replies: 1
    Last Post: 05-14-2007, 08:06 PM
  2. Ride plate question
    By porksword in forum Yamaha PWC Performance (2-stroke)
    Replies: 38
    Last Post: 08-25-2006, 01:59 PM
  3. ride plate questions
    By Lvnspeed in forum 4-Tec Performance
    Replies: 6
    Last Post: 08-04-2006, 07:16 PM
  4. Hot ride plate question?
    By Alex13 in forum 4-Tec Performance
    Replies: 3
    Last Post: 07-27-2006, 10:07 PM
  5. Hot ride plate question?
    By Alex13 in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 07-27-2006, 10:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •