Results 1 to 4 of 4
  1. #1
    kkgregs's Avatar
    Join Date
    Oct 2006
    Location
    San Pedro Ca 90732
    Posts
    94

    Cool 04 RXP P0113 code/?

    I am getting a p0113 chk eng light on my new rebuilt motor when i put half throtle or more. i no its a temp sensor , but i tested the senors ohoms and it off by ,, it s 29.40 @ 80 degs so its in spec's .. changed the intake temp sensor and i still have the same code at the same rpms. i checked my wires's with a meter and there right .. its just a sensor rt.. by pass maybe .. help ..


  2. #2
    Quote Originally Posted by kkgregs View Post
    I am getting a p0113 chk eng light on my new rebuilt motor when i put half throtle or more. i no its a temp sensor , but i tested the senors ohoms and it off by ,, it s 29.40 @ 80 degs so its in spec's .. changed the intake temp sensor and i still have the same code at the same rpms. i checked my wires's with a meter and there right .. its just a sensor rt.. by pass maybe .. help ..
    If I remember it right PO113 is the intake manifold temperature sensor It must be shorted or the circuit is open If you tested it and you change it already, then maybe the circuit is open? check your connector and the ECM pins

  3. #3
    Quote Originally Posted by kkgregs View Post
    I am getting a p0113 i no its a temp sensor , but i tested the senors ohoms and it off by ,, it s 29.40 @ 80 degs so its in spec's
    Actually it's 2280 to 2736 ohms at 19 to 21 degree centigrade. where did ya get those #s [email protected] degrees? did you checked it from the ECM connector pins # 7 and 21?

  4. #4

    Join Date
    May 2008
    Location
    metairie,la
    Posts
    709
    Quote Originally Posted by kkgregs View Post
    I am getting a p0113 chk eng light on my new rebuilt motor when i put half throtle or more. i no its a temp sensor , but i tested the senors ohoms and it off by ,, it s 29.40 @ 80 degs so its in spec's .. changed the intake temp sensor and i still have the same code at the same rpms. i checked my wires's with a meter and there right .. its just a sensor rt.. by pass maybe .. help ..

    P0113

    Intake manifold
    temperature
    sensor shorted
    to 12 V or open
    circuit
    15 Flash
    CHK
    ENG
    N Y N
    Fault is
    recovered

    Possible cause:
    Damaged sensor, damaged circuit wires, damaged connector or damaged ECM pins.
    Service action:
    Check the sensor for approximately 2280 to 2736 ohms at 19 to 21C (66 to 70F).
    Check for approximately 2280 to 2736 ohms at 19 to 21C (66 to 70F) between ECM connector pins 7 and 21.
    86 smr2005-

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 04 rxp code P0113
    By Seadoo1xp in forum 4-Tec Performance
    Replies: 3
    Last Post: 06-29-2016, 03:35 PM
  2. 04 RXP Sensor light Code P1517 Need Help/Advice on Removal Please Read
    By davidrxp in forum Sea Doo Open Discussion
    Replies: 16
    Last Post: 12-03-2013, 08:22 PM
  3. 04 rxp green paint code?
    By cliff717 in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 05-03-2011, 09:06 PM
  4. 04 RXP Problems with codes and ecu follow up to previous post
    By davidrxp in forum 4-Tec Performance
    Replies: 0
    Last Post: 07-26-2010, 08:42 PM
  5. Replies: 0
    Last Post: 07-05-2010, 04:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •