Results 1 to 10 of 10
  1. #1

    Join Date
    May 2009
    Location
    scotland
    Posts
    7

    help gp1200r wont start

    hi guys really new to jet skis i have a yamaha gp1200r. i flushed it out without it running now it wont start any help would be much appreciated


  2. #2
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    Welcome to the Hulk..

    Pull the plugs and see if it turns over. You may have filled the cylinders with water.

  3. #3

    Join Date
    May 2009
    Location
    scotland
    Posts
    7
    thanks for replying. pulled the plugs and had water shooting out the middle cylinder. is this bad?

  4. #4
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    You need to get all the water out and get it running ASAP. Any water left in the crank and it will rust. How long has the water been in the crank case?

    Proper way to flush is.
    1. Start the engine
    2. Turn on the water
    3. Shut off water
    4. Blip the throttle to remove excess water
    5. Turn off engine
    6. Never run the engine for more then 3 minutes.

  5. #5
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23

    Exclamation

    welcome to the forum. please follow what Beerdart suggested

  6. #6

    Join Date
    May 2009
    Location
    scotland
    Posts
    7

    Thumbs up

    the water was only in over night. its all going good now thanks for the fast replys guys big thumbs up

  7. #7

    Join Date
    May 2009
    Location
    scotland
    Posts
    7
    when you say never run the engine for more then 3 minutes is that with the water on? sorry for the silly questions just really new to jet bikes

  8. #8
    wrennie's Avatar
    Join Date
    Sep 2008
    Location
    kent UK
    Posts
    25
    20 seconds with the hose off.....!

  9. #9

    Join Date
    May 2009
    Location
    scotland
    Posts
    7
    so 20 seconds with the hose off and and 3 minutes with it on. i would have ran it for 30minutes

  10. #10
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    brodiegpr....check your pm! Welcome to GH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Gp1200r wont start!
    By yamahaman71234 in forum Yamaha PWC Performance (2-stroke)
    Replies: 22
    Last Post: 08-15-2011, 08:28 AM
  2. gp1200r won´t start, tried everything!!?
    By ExciterGPR in forum Yamaha PWC Performance (2-stroke)
    Replies: 12
    Last Post: 04-06-2009, 05:05 AM
  3. Help! 650 wont start!
    By motoxracing782 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 2
    Last Post: 01-05-2009, 09:20 PM
  4. 01 GP1200R wont start
    By GvillePWCguy in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 05-20-2008, 04:46 PM
  5. help gpr wont start
    By 305coco in forum Yamaha PWC Performance (2-stroke)
    Replies: 36
    Last Post: 08-19-2007, 08:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •