Results 1 to 9 of 9
  1. #1
    shockj2000's Avatar
    Join Date
    Apr 2009
    Location
    Bulverde TX
    Posts
    20

    Noobie questions 95 waveraider intake/carbs

    95 yamaha waveraider 1100

    Venturing a little more in the motor as i grow bigger braver balls......
    i pulled the air box open and there was no air filter.. is this supposed to be like this...Also the screens and oil on them and was a lil bit of oil on opening of all three carbs and maybe a drop of water mix... should all this be clean..and what do u recommend to clean/ lube the opening and screens?


    also the previous owner said he flipped it twice the few times he only rode it then was able to flip it back. some oil had leaked into hull and a lil water...


  2. #2
    shockj2000's Avatar
    Join Date
    Apr 2009
    Location
    Bulverde TX
    Posts
    20
    anybody...

  3. #3
    Old Ski Insanity w/rpm500's Avatar
    Join Date
    Aug 2005
    Location
    Crystal River Fl
    Posts
    2,208
    try to post your questions in old school as this is where most of the non powervalve and 2 stoke older ski ownwers haunt!!!

    first ...there are no air filters in your ski... just screens!!


    oil film on the stock f/a screens is normal .. if you run an o/e oil injection system, in a roll over ,you can then have oil leak into the hull.. the injection nipples are in each carb body.. for oil to be in the hull other than spillage if you premix, is not normal.. (i'm talking more than a few tablespoons,as you will have some oil that builds naturaly thru throttle usage ).. your oil scavage hoses may be pinched or plugged ..(they are affixed on the bottom of each cyl. and pull oil that has separated from the fuel mix into the ajacent cylinder to be burned via small feed hoses)

    .. a roll over could indicate this condition as the 'loose' oil runs back out the manifold.. Note: this being able to run out at all could indicate weak or unsealing reed's..

    also check you exhaust hose for leaks.. these will let water and unburned oil to accumulate..

  4. #4
    shockj2000's Avatar
    Join Date
    Apr 2009
    Location
    Bulverde TX
    Posts
    20
    thanks for response and my appologies on where i posted... Hopefully mods will reroute thread....

    im having bad bogging out on it... i took it out today and it was hard to start and once i got it to start, it would bog on any throttle above idle.. then id have to full choke it for it to respond... anytime i came off the off full trottle it was same issue of pulling choke to get it to open up again... then it died while i was about a 1/2 mile out and some how managed to limp it back in after serveral start attempts.... im scared to death to open these carbs but think im going to get a flush kit and start with idle adjustment and go from there....ive had nothing but issues rebuilding weedeater carbs that i ended up buying new ones and i know if i open these i wont be able to rebuild them properly......

  5. #5
    Old Ski Insanity w/rpm500's Avatar
    Join Date
    Aug 2005
    Location
    Crystal River Fl
    Posts
    2,208
    they are actually simpler than weed eaters..larger makes it simpler (1 extra tool you will needed ..a hammer driver as the screws are tight) get the mikuni kits and print out the mikuni booklet

    http://greenhulk.net/forums/attachme...5&d=1203688250

    start a new post in old school on just what you said above... a few oldschool raider riders there!!

  6. #6
    shockj2000's Avatar
    Join Date
    Apr 2009
    Location
    Bulverde TX
    Posts
    20
    thanks alot for all your help man.... the the manual will make it so much easier going to start new thread in old school...

  7. #7
    shockj2000's Avatar
    Join Date
    Apr 2009
    Location
    Bulverde TX
    Posts
    20

    Carb issues 95 waveraider 1100

    Quote Originally Posted by w/rpm500 View Post
    they are actually simpler than weed eaters..larger makes it simpler (1 extra tool you will needed ..a hammer driver as the screws are tight) get the mikuni kits and print out the mikuni booklet

    http://greenhulk.net/forums/attachme...5&d=1203688250

    start a new post in old school on just what you said above... a few oldschool raider riders there!!

    thanks rpm...updating the thread... im having bad bogging out on it... i took it out today and it was hard to start and once i got it to start, it would bog on any throttle above idle.. then id have to full choke it for it to respond... anytime i came off the off full trottle it was same issue of pulling choke to get it to open up again... then it died while i was about a 1/2 mile out and some how managed to limp it back in after serveral start attempts.... im scared to death to open these carbs but think im going to get a flush kit and start with idle adjustment and go from there....ive had nothing but issues rebuilding weedeater carbs that i ended up buying new ones and i know if i open these i wont be able to rebuild them properly......

  8. #8
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    Quote Originally Posted by w/rpm500 View Post
    try to post your questions in old school as this is where most of the non powervalve and 2 stoke older ski ownwers haunt!!!
    Moved to old school

  9. #9
    shockj2000's Avatar
    Join Date
    Apr 2009
    Location
    Bulverde TX
    Posts
    20

    learned something new.....

    Thank god not the hard way... i got a flush kit to see if i could adjust carbs and the guy at the yamaha dealer told me to turn water on first then motor.... after doing that about four or five times in about a 15 min time span, i came on and read a thread here on it here saying to do the opposite or i could blow the motor.... i went back out and it starts right up so hopefully nothing bad ..... seems to be running good i was able to adjust the low idle t-screw and it was too high... checked plugs for water and they had a lot of oil on them wet... must have been from having the screw so wide open... so i cleaned them in gas and reinstalled runs great...will tinker with it some more and see how it runs in the water before i break down and get a carb rebuild kit.....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 95 sl 750 carb rebuild question
    By stuby in forum Polaris Open Discussion
    Replies: 3
    Last Post: 06-01-2009, 09:53 PM
  2. Carb issues 95 waveraider 1100
    By shockj2000 in forum Yamaha Old School Skis
    Replies: 0
    Last Post: 05-18-2009, 07:00 PM
  3. Noobie questions 95 waveraider intake/carbs
    By shockj2000 in forum Yamaha How To & FAQs
    Replies: 5
    Last Post: 05-18-2009, 06:54 PM
  4. 95 waveraider carb adjustment
    By mossiman in forum Yamaha Old School Skis
    Replies: 4
    Last Post: 10-15-2007, 06:50 AM
  5. New here, so I will ask a few newbie questions about my '95 waveraider.
    By WaveRaider in forum Yamaha Old School Skis
    Replies: 12
    Last Post: 10-09-2007, 02:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •