Results 1 to 7 of 7
  1. #1
    Powder Springs, Georgia USA jcat's Avatar
    Join Date
    Apr 2008
    Posts
    73
    +1
    11

    Limp Mode is no fun

    2006 Yamaha FX HI

    With L mode on OR off, it won't go above 4000rpms.

    Anybody know what might be wrong ?
    Last edited by jcat; 05-19-2009 at 08:45 AM. Reason: clarification


  2. #2
    lets race.... mikeFZR's Avatar
    Join Date
    Mar 2009
    Location
    MA
    Posts
    4,132
    +1
    205
    anything caught in your grate?

  3. #3
    wakeboardmuppet's Avatar
    Join Date
    Jul 2008
    Location
    Lancashire, England, UK
    Posts
    206
    Possibly an oiled plug or two. Have you topped up the oil recently and overfilled it? Someone on here had the same problem, although that ski reved to 5500.

    Put a new set of plugs in. You won't be able to tell if it's oiled or not by visual inspection.

  4. #4
    earl's Avatar
    Join Date
    Oct 2006
    Location
    Perry, Florida, United States
    Posts
    170

    compression

    check your compression . a dead cylinder will cause low rpm's

  5. #5
    Powder Springs, Georgia USA jcat's Avatar
    Join Date
    Apr 2008
    Posts
    73
    +1
    11
    AND THE SOLUTION TO THE PROBLEM WAS:

    Limp mode is no fun . . . . . . .

    Apparently, the 2006 Yamaha 1.8L engines have a design to go into "LIMP MODE" to protect the engine in case of certain things going wrong.

    All mine needed were new spark plugs, and "Sea Foam" to clean the injectors.

    I can't tell you how disappointing it was to arrive at the lake with a ski that wouldn't go over 25mph. Once the problem was solved, it was all smiles again.

  6. #6
    wakeboardmuppet's Avatar
    Join Date
    Jul 2008
    Location
    Lancashire, England, UK
    Posts
    206
    Quote Originally Posted by jcat View Post
    AND THE SOLUTION TO THE PROBLEM WAS:

    Limp mode is no fun . . . . . . .

    Apparently, the 2006 Yamaha 1.8L engines all smiles again.
    You've got me there buddy

    Good result though

  7. #7
    hitman's Avatar
    Join Date
    Aug 2006
    Location
    Ft. Lauderdale, FL
    Posts
    4,328
    +1
    12
    Glad it was a simple fix!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. today at lake Anna.....VIDEO
    By pet in forum Videos & Pictures
    Replies: 3
    Last Post: 09-15-2007, 09:24 PM
  2. Texas SuperCourse Series Rounds 3 & 4 at Lake Belton
    By Hambone in forum Race Events and News
    Replies: 5
    Last Post: 07-10-2007, 11:00 AM
  3. Yamahas at lake of the ozarks?
    By porksword in forum Yamaha Open Discussion
    Replies: 9
    Last Post: 02-05-2007, 06:49 PM
  4. man drowned at lake
    By txgp1300r in forum Yamaha Open Discussion
    Replies: 8
    Last Post: 05-25-2006, 12:58 AM
  5. Tragedy at Lake Anna, VA
    By Red Devil in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 06-01-2005, 08:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •