Results 1 to 2 of 2
  1. #1

    2000 GTX Millenium No Spark

    I have a 2000 GTX Millenium. It started fine earlier this spring but has not been in the water this year. It has no spark. fues front and rear electrical check OK. There was a black wire coming from connector which ran to ground on one of the two coils. I repaired and still no spark. while cranking, white wires on coil from connectors only show .16 volts.
    Any ideas? Apreciate any help


  2. #2

    Join Date
    Mar 2006
    Posts
    1,831
    +1
    119
    MPEM or the pick up behind the front cover-- I am leaning towards the MPEM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 Polaris virage no spark
    By silverstang02 in forum Polaris Open Discussion
    Replies: 12
    Last Post: 07-30-2016, 08:19 PM
  2. Need Help: 2000 785 PRO No Spark
    By mccann316 in forum Polaris Open Discussion
    Replies: 24
    Last Post: 05-05-2010, 09:32 PM
  3. 98 gtx ltd no spark or fuel
    By fit4lyph in forum 2-Stroke Performance
    Replies: 5
    Last Post: 07-28-2009, 10:10 AM
  4. Need Help 1994 Seadoo gtx with no spark
    By Polaris rider 1 in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 09-21-2008, 01:55 PM
  5. 2000 Virage TX no spark
    By torquenut3 in forum Polaris How To & FAQs
    Replies: 2
    Last Post: 05-24-2008, 10:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •