Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1
    New ski! Markb47's Avatar
    Join Date
    Apr 2008
    Location
    Ireland
    Posts
    312

    GP1300R Engine trouble

    I had my gpr out today and it was running fine then i done a few WOT runs and it lost all its power and sounded like a tug boat. I took the ski back to the shore and turned it off but it will not start up again now what could have went wrong?


  2. #2

    Join Date
    Jul 2008
    Location
    cape cod
    Posts
    195
    does it turn over but does not start, or does it not turn over

  3. #3
    New ski! Markb47's Avatar
    Join Date
    Apr 2008
    Location
    Ireland
    Posts
    312
    It does turn over and it still has a spark.

  4. #4
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    Check for good compression.

  5. #5
    New ski! Markb47's Avatar
    Join Date
    Apr 2008
    Location
    Ireland
    Posts
    312
    Quote Originally Posted by beerdart View Post
    Check for good compression.

    Thats what im thinking as i am running 150psi heads would i be better going back to stock heads?

  6. #6

    Join Date
    Jul 2008
    Location
    cape cod
    Posts
    195
    Quote Originally Posted by beerdart View Post
    Check for good compression.
    +1

  7. #7
    New ski! Markb47's Avatar
    Join Date
    Apr 2008
    Location
    Ireland
    Posts
    312
    If the compression is down what would cause it and would it be an expensive fix?

  8. #8
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    That would depend on the results. One step at a time.. You can do a redneck compression with your thumb.

  9. #9
    New ski! Markb47's Avatar
    Join Date
    Apr 2008
    Location
    Ireland
    Posts
    312
    Quote Originally Posted by beerdart View Post
    That would depend on the results. One step at a time.. You can do a redneck compression with you thumb.
    How does that work

  10. #10
    CHICKA WAH WAH bren's Avatar
    Join Date
    Sep 2007
    Location
    Cairns, Australia
    Posts
    595
    Quote Originally Posted by bruce473 View Post
    How does that work
    lol, I like that term

    place your thumb lightly over the plug hole, turn engine over and slowly place more pressure on the hole to seal it. if one cylinder seems to heve much less resistance than another, you have a top end rebuild coming your way.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help? 03 GP1300r engine troubles.
    By wreckingball in forum Yamaha PWC Performance (2-stroke)
    Replies: 11
    Last Post: 05-27-2010, 08:35 PM
  2. 2003 gp1300r engine trouble after rebuild
    By wrennie in forum Yamaha PWC Performance (2-stroke)
    Replies: 17
    Last Post: 11-02-2009, 09:10 AM
  3. Major engine troubles - please help !
    By Shawn001ca in forum Polaris Open Discussion
    Replies: 28
    Last Post: 06-20-2007, 10:16 AM
  4. 03 sc 4tec engine trouble?
    By AintStuck4x4 in forum 4-Tec Performance
    Replies: 3
    Last Post: 06-19-2007, 11:28 PM
  5. Engine trouble... or not - confused!
    By bic1 in forum 4-Tec Performance
    Replies: 11
    Last Post: 08-18-2006, 07:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •