Results 1 to 2 of 2
  1. #1

    1999 GTI no spark

    I have a 1999 GTI that gets the double beep and starter cranks but no fire to the plugs.

    Any ideas? I am hoping the MPEM is not shot.

  2. #2
    This is how I run a jetski shop in the desert nmpeter's Avatar
    Join Date
    May 2008
    Elephant Butte New Mexico

    stator check

    there are a dozen things that can cause this..start with the easy stuff...fuses, wires ..connectors. If you've jump started the ski..the mpem might be damaged, but check the most obvious..toss a voltmeter on the battery and check the cranking voltage..I think anything less then 10.5 means no sparko

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1999 gti driveshaft problems
    By The Joker in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 05-30-2010, 09:54 AM
  2. 1999 sltx no spark
    By cuda01 in forum Polaris How To & FAQs
    Replies: 3
    Last Post: 07-24-2009, 08:18 PM
  3. 1999 slth no spark
    By retro in forum Polaris Open Discussion
    Replies: 3
    Last Post: 06-20-2009, 05:02 PM
  4. 1999 SL1050 NO SPARK! new PVL ign upgrade kit installed
    By john zigler in forum Polaris Open Discussion
    Replies: 4
    Last Post: 04-14-2009, 05:46 PM
  5. 1999 1100ZXi No spark!!
    By tyler_stephen in forum Kawasaki How To & FAQs
    Replies: 5
    Last Post: 06-06-2007, 09:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts