Results 1 to 3 of 3
  1. #1

    Join Date
    May 2009
    Location
    Lanarkshire , scotland
    Posts
    6

    Rubber mounts lying loose

    I found two rubber mounts lying in the hull of our Honda one on the bottom of the hull infront of the engine and the other lying on top of the fuel tank . Just looking for some help as to where they have come unstuck from ?? I reckoned they have come off the polystirene from around the nose of the ski !


  2. #2
    Moderator
    I build Horsepower
    NitroShark's Avatar
    Join Date
    Jan 2006
    Location
    Greenville,SC
    Posts
    1,388
    +1
    13
    They go underneath the fuel tank, they are mount pads.

    Shawn

  3. #3

    Join Date
    May 2009
    Location
    Lanarkshire , scotland
    Posts
    6
    Thanks for the quick reply .

    Hazel

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loose rubber mount under front of engine
    By MWHC in forum Yamaha PWC Performance (4-stroke)
    Replies: 2
    Last Post: 08-02-2016, 05:53 PM
  2. gp13R are my mount rubber dead?
    By Duffman in forum Yamaha How To & FAQs
    Replies: 4
    Last Post: 09-21-2009, 09:17 AM
  3. wtb rubber motor mounts gp800
    By nick34 in forum Yamaha Classifieds
    Replies: 0
    Last Post: 05-27-2009, 08:45 PM
  4. LOOSE PIPE ON ENGINE!!(metal not rubber).
    By English Bob in forum Kawasaki PWC Performance (4-stroke)
    Replies: 13
    Last Post: 11-26-2007, 04:39 PM
  5. Loose Hull Insert for Motor Mount
    By superd in forum Yamaha Old School Skis
    Replies: 7
    Last Post: 10-08-2007, 12:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •