Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 31
  1. #1
    Faster Than a Snail on a Log mongorunner's Avatar
    Join Date
    Jun 2007
    Location
    North of Amarillo TX
    Posts
    741

    hmm... dunno where to go from here

    did some passes today, nothing to write home about... actually really disappointing

    i ran a consistent 57.5 mph with a few spikes running 58.7-58.9

    i was turning 6550 rpm but the spikes i was hitting 6600-6650


    mods are as follows, bored (not sure on the amount previous owner did this), F/A's and jets, 49cc head, solas 15/20, 97 ride plate and pump wedge, ...


    found out i had a porpoising issue, im going to have to figure the ride plate out...

    also im at 2850 feet of elevation on the water... should i send my prop to get it pitched for proper altitude correction? what about a different venturi or nozzles for it?

    any help is appreciated guys


  2. #2
    PEST!'s Avatar
    Join Date
    Jun 2008
    Location
    Rockledge Florida
    Posts
    768
    I dunno I must have missed something. What have you done besides bore it. (adds very little power if it did SBT would be making fast engines) Do you have Gray fuel lines? What is Spikes? It should be running 6950. porpoising can be caused by the wedge or the speed or were your but is at the time. Not like a Yamaha riding position effects ride and speed. Jetting and plug color. Raves with caps on or off you get what rpm.....ect ect

  3. #3
    Faster Than a Snail on a Log mongorunner's Avatar
    Join Date
    Jun 2007
    Location
    North of Amarillo TX
    Posts
    741
    Quote Originally Posted by PEST! View Post
    I dunno I must have missed something. What have you done besides bore it. (adds very little power if it did SBT would be making fast engines) Do you have Gray fuel lines? What is Spikes? It should be running 6950. porpoising can be caused by the wedge or the speed or were your but is at the time. Not like a Yamaha riding position effects ride and speed. Jetting and plug color. Raves with caps on or off you get what rpm.....ect ect

    as stated in my previous post, Flame arrestors and jet kit(also unsure due to previous owner having done this...) and a mel miller head with 49cc domes (weird thing is im only making 145psi on compression tests, haven't checked squish clearances though)

    no gray fuel lines,

    the spikes were RPM spikes, as in the highest RPM readings i recieved which was 6650rpms but on average i was turning 6550rpms


    i've always heard porposing was due to the ride plate not matched up proper to the hull... i have a 97 ride plate,

    i was riding normal, but had to keep the trim down because of bouncing

    RAVES were freshly cleaned with the red caps flush

    plugs were a nice brown/grey no sign of deto or rich conditions

  4. #4
    Faster Than a Snail on a Log mongorunner's Avatar
    Join Date
    Jun 2007
    Location
    North of Amarillo TX
    Posts
    741
    i also said in my previous post that im around 3000 ft of elevation, which im pretty sure is making a difference

  5. #5
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    Check for excessive water in the pipe. I'm not sure that elevation should kill 300 rpm?

    Just a little bit of info...my first 00XP had a bad hull. I could hit a small wake and the thing would go into immediate porpoising (actually bucking bronco) mode. Changed the ride plate, made no difference.

    My current 00XP is straight and true, with my previous 00XP engine, pump, and MPEM in it. First ride of the year yesterday, mine was turning 7200 rpm...with the stock prop bent up one degree on the trailing edge. Need to GPS her tomorrow...

  6. #6
    Faster Than a Snail on a Log mongorunner's Avatar
    Join Date
    Jun 2007
    Location
    North of Amarillo TX
    Posts
    741
    Quote Originally Posted by 96XPSS View Post
    Check for excessive water in the pipe. I'm not sure that elevation should kill 300 rpm?

    Just a little bit of info...my first 00XP had a bad hull. I could hit a small wake and the thing would go into immediate porpoising (actually bucking bronco) mode. Changed the ride plate, made no difference.

    My current 00XP is straight and true, with my previous 00XP engine, pump, and MPEM in it. First ride of the year yesterday, mine was turning 7200 rpm...with the stock prop bent up one degree on the trailing edge. Need to GPS her tomorrow...
    im not really sure how to check for excessive pipe water...?

    i had my body man true the hull and repaint it, so it should be straight...

    i think it will run 65 if i could just get 6900 rpms out of her

  7. #7
    Faster Than a Snail on a Log mongorunner's Avatar
    Join Date
    Jun 2007
    Location
    North of Amarillo TX
    Posts
    741
    Quote Originally Posted by 96XPSS View Post

    My current 00XP is straight and true, with my previous 00XP engine, pump, and MPEM in it. First ride of the year yesterday, mine was turning 7200 rpm...with the stock prop bent up one degree on the trailing edge. Need to GPS her tomorrow...

    yea go ahead and rub it in

  8. #8
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    Quote Originally Posted by mongorunner View Post
    yea go ahead and rub it in
    LOL...rub rub rub...now go figure it out...

  9. #9
    Faster Than a Snail on a Log mongorunner's Avatar
    Join Date
    Jun 2007
    Location
    North of Amarillo TX
    Posts
    741
    Quote Originally Posted by 96XPSS View Post
    LOL...rub rub rub...now go figure it out...

    if i go with a smaller venturi will that help me turn a few more rpms?

  10. #10
    2Blue's BFF! dsolie's Avatar
    Join Date
    Apr 2007
    Location
    Olympia, WA
    Posts
    832
    +1
    1
    Quote Originally Posted by mongorunner View Post
    i had my body man true the hull and repaint it, so it should be straight...
    have him define truing of the hull, what he did etc. If he did it wrong..

Page 1 of 4 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. where to go from here? 84.8 mph fzr
    By rcab85 in forum Yamaha PWC Performance (4-stroke)
    Replies: 138
    Last Post: 03-22-2016, 01:02 PM
  2. Trying to see if this engine is rebuildable, where to go from here?
    By chevyman95 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 5
    Last Post: 02-25-2016, 10:38 AM
  3. wear ring issues and stator pics attached where do I go from here ??
    By Jvislawncare in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 05-14-2014, 05:37 PM
  4. Piston scored, where to go from here? (sl700)
    By jared4brack in forum Polaris How To & FAQs
    Replies: 9
    Last Post: 01-16-2012, 05:43 PM
  5. Now where to go from here…..
    By breeves in forum Yamaha PWC Performance (2-stroke)
    Replies: 11
    Last Post: 08-01-2007, 08:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •