Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22
  1. #1

    GPS'd my '03 after mods seems a little slow any ideas?

    the settings were sea level altitude, 93 degree air temp, 70 degree water temp, testing done in very smooth water (no chop), GPS is a Garmin Etrex Legend.

    ski is an '03 1300R, stock sponsons stepped, R&D 2-bar intake grate (1200/1300), R&D rideplate (stock, tested a modified plate also), R&D 87mm exit nozzle, R&D trim tabs, R&D D-plate, R&D EFI controller, R&D sound suppression tube, Riva Pro series heads (compression checked in at 150 psi on all 3 cylinders), VF3 reeds, IR I-Cut 12/19 impeller.

    it went 67.7 back to back. i couldn't get the RPM readings because my tach was acting up (have to reroute the wires). it was reading 6790-6800 before the heads, reeds, d-plate, and efi controller. i ran another modified plate to see if it would pick up any speed and results were very similar.

    any ideas? seems to me everyone with this type of setup or something similar is running 75+ and i'm not even close lol


  2. #2
    One day at a time..... N8R's Avatar
    Join Date
    Dec 2005
    Location
    TAMPA
    Posts
    3,716
    +1
    41
    get ahold of WFO (Richard)

  3. #3
    ABBOTT's Avatar
    Join Date
    Jul 2005
    Location
    Birmingham, AL / Lay Lake
    Posts
    3,736
    +1
    96
    what are your efi settings?
    are you ported?
    is your rideplate modified or just bolted on?


    efi settings could be the rpm problem (high speed fuel circuit). If it's not, then try your stock prop to see if you bust 7000 rms with it.

  4. #4

    ski

    6-6-1-8 (or -7) are the EFI settings.

    no porting, only mods are the ones i listed.

    the rideplate is a box stock R&D and the other plate is the one i got from you

    it could very well be busting 7000 RPMs i couldn't get a reading today. i was saying it hit 6790-6800 with no heads, no d-plate, no reeds, etc. i rerouted the wire tonight so i'll test it again tomorrow with RPM #'s.

  5. #5
    ABBOTT's Avatar
    Join Date
    Jul 2005
    Location
    Birmingham, AL / Lay Lake
    Posts
    3,736
    +1
    96
    ahhhhh ok.. Damn i forgot about that!

    Sounds like you could be ok - just need some accurate readings on the tach with all the new stuff. Good deal - keep us informed.

  6. #6

    k

    will do. going back out tomorrow with the new rerouting. i might even try that prop you sent slow1300 -- we usually ride together. i took a look at it the other day. it's quite uh. interesting. lol

  7. #7
    Me Hahn and Joe H204YOU's Avatar
    Join Date
    Jan 2006
    Location
    Panama City Beach Florida
    Posts
    1,535
    You need more RPM's for sure.You might try the stock ride plate too,since that R&D isn't modified.I had good luck shimming the front bolts a little.

  8. #8
    txgp1300r's Avatar
    Join Date
    Apr 2006
    Location
    Dallas , Texas
    Posts
    3,381
    +1
    165
    Im doing exactly 67.7 gps 100 deg air at 518 ft altitude.7040 rpm...my 2 bar grate seems to hold me back but the secure ride is worth it.

  9. #9
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,799
    +1
    449
    That prop could be holding you back. Get some good tach numbers. I remember when my boat was a stage II w/ 13/19 prop. GPSed around 68 mph but rpms were 7280 (little high)

  10. #10
    MDGPR's Avatar
    Join Date
    Apr 2006
    Location
    MD
    Posts
    238
    +1
    1
    hsnrt the 87mm nozzle been tested to give more low end and less top end then the stock 85? or is the stock 87?

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. GTS 130 GPS'd speeds before/after mods
    By ryanr623 in forum 4-Tec Performance
    Replies: 19
    Last Post: 01-28-2015, 05:20 PM
  2. Hitting stage 1 rev limiter on my VXS after mod
    By slingshot in forum Yamaha PWC Performance (4-stroke)
    Replies: 2
    Last Post: 08-24-2014, 08:25 PM
  3. My GP, the before and after(almost done)
    By espritonsevas in forum Videos & Pictures
    Replies: 4
    Last Post: 06-05-2008, 09:44 PM
  4. Replies: 3
    Last Post: 05-29-2007, 02:06 PM
  5. '03 1300R slower after mods, ideas?
    By NateGP1300R in forum Yamaha PWC Performance (2-stroke)
    Replies: 13
    Last Post: 06-05-2006, 10:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •