Results 1 to 5 of 5
  1. #1

    Join Date
    Mar 2007
    Location
    Jacksonville, NC
    Posts
    12

    2000 Polaris Virage stars fine out of water

    I am posting this for a friend:

    1. 2000 Polaris Virage (TX?)
    2. Starts fine and runs fine out of water.
    3. Hard starting in water have to choke it and give throttle... after a few tries it will run.
    4. Runs fine around half throttle or above.
    5. If running half or above and let off the throttle ski will die and then back to #3.
    6. We changed and gapped plugs .028 and same issue.
    7. Has fresh gas.

    Any suggestions?


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,593
    +1
    1,275
    Click here for the Polaris Service Manuals.

    The Virage has two cylinders, and the Virage TX has three cylinders. If your engine has carburetors, then the spark plugs stick straight up from the center of each cylinder.

    If the engine is fuel injected (Ficht), the spark plugs are angled down at a shallow angle, with the plug caps near the air intake.
    Twin fuel injected would be the Virage i, and the triple would be Virage TXi

    So, which model do you have?

    You say it runs fine at high power. What is the maximum RPM the engine achieves at full power, in the water?

    Have you checked the cylinder compression?

    Are you using the recommended spark plugs?

    If the engine has carbs, have they been rebuilt recently?

  3. #3

    Join Date
    Mar 2007
    Location
    Jacksonville, NC
    Posts
    12
    He has Virage TX with carbs.
    He had the carbs rebuilt last year.
    I noticed someone wrote the compression# on all 3 jugs they were close (forgot the numbers)
    Yes using recomended plugs with recomended gaps.
    Ski has no mods on it is all stock.

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,593
    +1
    1,275
    Does it still have the original gray Tempo fuel lines?

    If yes, they could be causing the carbs to clog.

  5. #5

    Join Date
    Mar 2007
    Location
    Jacksonville, NC
    Posts
    12
    That will be an easy fix... I believe it still has those lines. The link you sent is intresting.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 Polaris pro 1200 slow out of the hole
    By Kgboydston in forum Polaris PWC Performance
    Replies: 5
    Last Post: 07-20-2016, 02:36 PM
  2. 2000 Polaris Virage TX motor cuts out on throttle after idle.
    By Todd3682 in forum Polaris Open Discussion
    Replies: 23
    Last Post: 06-22-2015, 10:12 PM
  3. 2000 Polaris Virage cuts out loses spark
    By sltfan777 in forum Polaris PWC Performance
    Replies: 8
    Last Post: 07-19-2014, 04:11 PM
  4. Replies: 13
    Last Post: 06-12-2013, 12:07 PM
  5. Polaris 750 Engine Racing out of control
    By mkulczyckyj in forum Polaris How To & FAQs
    Replies: 24
    Last Post: 07-08-2007, 11:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •