Results 1 to 8 of 8
  1. #1
    rxpredviper's Avatar
    Join Date
    Feb 2009
    Location
    WPB
    Posts
    2,248
    +1
    62

    !!!!! lean problem??????

    I have riva stage 3 s/c ,42 pound injector, rear intake , rear exhaust kit, and stock ecu , and am running lean . anyone has a solution for this problem ? my rpm are 8080 to 8100


  2. #2
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    Add more fuel. How are you reading your lean condition?

  3. #3

    Join Date
    Jun 2005
    Location
    rome ga
    Posts
    938
    +1
    20
    Riva ecu and 50lb injectors. This is the best way.
    Or rrfpr. Requires tuning.

  4. #4
    rxpredviper's Avatar
    Join Date
    Feb 2009
    Location
    WPB
    Posts
    2,248
    +1
    62
    Quote Originally Posted by beerdart View Post
    Add more fuel. How are you reading your lean condition?
    No I dont have nothing to read but my exhaust intake the tip is melting of to mush heat!

  5. #5
    Moderator Snoman's Avatar
    Join Date
    Apr 2006
    Location
    South Chicagoland
    Posts
    14,688
    +1
    846
    Just cause the tip is melted doesnt always mean its lean..If your using that to judge if your lean or not puts you way out in left field..Last year i ran a first generation RR SC wheel,4 inch air intake,42's and external IC...I also melted my tip..My A/F readings??I was running a tad rich through the whole RPM range..So if i was running rich why did the tip melt?? The ONLY way your gonna know your running lean/rich is to put an A/F guage on..

  6. #6
    Richieb's Avatar
    Join Date
    Oct 2008
    Location
    Sydney, Australia.
    Posts
    1,001
    I have to agree there. LM2 for sure.
    One thing I have noticed is if theres a chance any air gets drawn in at the manifold union at ALL, then it will get very hot just there, ...which I think has been covered in this forum somewhere, but always try to get that mating surface clean, and as snug as possible.

  7. #7
    rxpredviper's Avatar
    Join Date
    Feb 2009
    Location
    WPB
    Posts
    2,248
    +1
    62
    Quote Originally Posted by Snoman View Post
    Just cause the tip is melted doesnt always mean its lean..If your using that to judge if your lean or not puts you way out in left field..Last year i ran a first generation RR SC wheel,4 inch air intake,42's and external IC...I also melted my tip..My A/F readings??I was running a tad rich through the whole RPM range..So if i was running rich why did the tip melt?? The ONLY way your gonna know your running lean/rich is to put an A/F guage on..
    ok what happen if i put a big water fitting for more water to flow and work more cool?

  8. #8
    rxpredviper's Avatar
    Join Date
    Feb 2009
    Location
    WPB
    Posts
    2,248
    +1
    62
    Quote Originally Posted by Richieb View Post
    I have to agree there. LM2 for sure.
    One thing I have noticed is if theres a chance any air gets drawn in at the manifold union at ALL, then it will get very hot just there, ...which I think has been covered in this forum somewhere, but always try to get that mating surface clean, and as snug as possible.
    have you ever star the sky with out the Jpipe ? I did and fire came out the tip so ther mean at 8000 rpm what came out of ther is a volcano

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. AFR - lean - Problems
    By YamahaPat in forum 4-Tec Performance
    Replies: 0
    Last Post: 05-29-2010, 04:25 PM
  2. GTX RFI lean problem
    By Cliff in forum 2-Stroke Performance
    Replies: 4
    Last Post: 08-26-2009, 06:12 PM
  3. lean problem !!!!!!
    By rxpredviper in forum 4-Tec Performance
    Replies: 8
    Last Post: 04-21-2009, 07:33 AM
  4. 250x motor lean problem.
    By paul23 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 5
    Last Post: 04-19-2009, 08:23 PM
  5. Troubleshooting the Rotax Racing Stage I kit (was problems)
    By Jarrett in forum 4-Tec Performance
    Replies: 104
    Last Post: 10-22-2005, 08:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •