Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19
  1. #1

    yamaha xlt 1200 (i need help)

    ok i have a 01 xlt 1200 that is shuting off on me in the water , it will run fine out of the water but as soon as i put it in the lake crank it i can take off and it will run fine for about 10 mins or so and then die on me sometimes it will crank back up and sometimes it wont ? im puzzled kinda sounds like a fuel prob or maybe a cdi prob ? i have no idea where to start.. it ran fine one day and the next it started doing this


  2. #2
    If your not doing something, its hard to screw up. stlouisramsfan's Avatar
    Join Date
    Jul 2007
    Location
    Pontoon Beach Illinois
    Posts
    1,115
    Start with a compression test, do a search to follow the correct procedure...

  3. #3
    Quote Originally Posted by stlouisramsfan View Post
    Start with a compression test, do a search to follow the correct procedure...

    i have done a compression test and #1 and #2 cyl are reading 120 #3 is reading 30

  4. #4
    Flying Scotsman's Avatar
    Join Date
    May 2006
    Location
    IllINOIS
    Posts
    6,514
    +1
    4
    Pull the motor and rebuild

  5. #5
    Quote Originally Posted by Flying Scotsman View Post
    Pull the motor and rebuild

    it was just rebuilt it was doing it before it was rebuilt i just bought it so im guna have to check the other guys work but other than the cyl bad what would cause it to just start doing this out of the blue one day it ran perfect naxt it started shuting off with me ?

  6. #6
    Flying Scotsman's Avatar
    Join Date
    May 2006
    Location
    IllINOIS
    Posts
    6,514
    +1
    4
    You have 30 psi on #3 you cant even think about running it like that whatever caused the last rebuild was not fixed before you ran it again.

    Air leak or bad carbs will toast a motor over and over again no mater how many pistons you put in it.

    When were the carbs rebuilt last ?

  7. #7
    Quote Originally Posted by Flying Scotsman View Post
    You have 30 psi on #3 you cant even think about running it like that whatever caused the last rebuild was not fixed before you ran it again.

    Air leak or bad carbs will toast a motor over and over again no mater how many pistons you put in it.

    When were the carbs rebuilt last ?

    crbs were rebuilt 2 months ago by a pro carb guy here in atl

  8. #8
    Flying Scotsman's Avatar
    Join Date
    May 2006
    Location
    IllINOIS
    Posts
    6,514
    +1
    4
    Presure test the motor for an air leak before you take it apart.
    I would check the carbs and fuel filters just to be sure all is good and check the high and low speed adjusters too.

  9. #9
    Quote Originally Posted by Flying Scotsman View Post
    Presure test the motor for an air leak before you take it apart.
    I would check the carbs and fuel filters just to be sure all is good and check the high and low speed adjusters too.

    is it normal to have sludge in the power valve ?

  10. #10
    L Carlson's Avatar
    Join Date
    Aug 2007
    Location
    Bonita Springs, Florida, United States
    Posts
    7,118
    +1
    2
    Quote Originally Posted by bscg1 View Post
    is it normal to have sludge in the power valve ?
    Yes P/v sludge is caused from the oil and exhaust. Never trust a seller that said he just rebuilt the carbs. Pull the carbs apart and look into them! Dirty gas will be your nightmare. Never fill up at a station that just got new gas. All the shizit in the holding tank gets stired in the tank. Inspect your jets to see if they got a bit of crap in them!

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 Yamaha XLT 1200 PV engine install help please..
    By DieselNaz in forum Yamaha How To & FAQs
    Replies: 2
    Last Post: 09-01-2015, 06:25 PM
  2. 2001 Yamaha XLT 1200 (need parts)
    By chogsed10 in forum Yamaha Projects & Build Threads
    Replies: 4
    Last Post: 08-09-2010, 02:25 PM
  3. HELP! 2002 Yamaha XLT 1200
    By crudo in forum Yamaha PWC Performance (2-stroke)
    Replies: 13
    Last Post: 07-26-2008, 11:56 PM
  4. Where is the oil bleed screw in a Yamaha XLT 1200 WaveRunner
    By mmr11408 in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 06-07-2008, 01:32 PM
  5. HELP... Yamaha XLT 1200 No top end!
    By welterracer in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 03-22-2007, 09:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •