Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1
    shhr's Avatar
    Join Date
    May 2005
    Location
    Springfield,TN
    Posts
    2,546
    +1
    311

    prop burn on T-X

    I just removed my prop to send to Eric for some tweaking and my wear ring was worn (less than 5 hours) and my prop had some burn marks on it.
    I think the marks are from the wear ring?

    I plan on adding the solid front motor mount as I had on my 05 RXT I think the motor is torqing (sp) with the stock mount causing the prop to hit the wear ring

    what else can I do

    Click image for larger version. 

Name:	photo (3).jpg 
Views:	58 
Size:	103.5 KB 
ID:	133990


  2. #2
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    36,398
    +1
    2,524
    How's the bearing in the pump feel?

  3. #3
    captain slow Turbo Retro's Avatar
    Join Date
    Jun 2007
    Location
    Australia - perth
    Posts
    1,679
    +1
    164
    i had the same thing happen to me on a RXT.... with a rude 1.... it was the prop in the end.... went to a solas and suddenly no prop burn

  4. #4
    Big K's son KeithKman's Avatar
    Join Date
    Dec 2006
    Location
    Southern California
    Posts
    1,735
    Quote Originally Posted by Green Hulk View Post
    How's the bearing in the pump feel?
    How hard is to to rebuild a pump? Cost?

  5. #5
    SeaGoat's Avatar
    Join Date
    Jun 2008
    Location
    Jacksonville, N.C.
    Posts
    2,214
    +1
    2
    Wow! After 45 hours my prop is unmarked in my T-X. That's kinda bizarre considering it's in the water.

  6. #6
    Quote Originally Posted by SeaGoat View Post
    Wow! After 45 hours my prop is unmarked in my T-X. That's kinda bizarre considering it's in the water.
    OceanGoat, you probably have the stock set up That picture that he posted was a Metal to metal contact = Heat. I could be wrong, the picture is blurry ......but that's how stainless steel look like when they are introduced to "Heat"......or "friction"....pick 1 His walking all over the place on this 1

  7. #7
    Ride Hard! aha's Avatar
    Join Date
    Jul 2005
    Location
    Covina, Ca
    Posts
    2,009
    +1
    11
    Quote Originally Posted by KeithKman View Post
    How hard is to to rebuild a pump? Cost?
    Skat can do it for like 350 including setting you up for the double pump bearing mod.

  8. #8
    shhr's Avatar
    Join Date
    May 2005
    Location
    Springfield,TN
    Posts
    2,546
    +1
    311
    The bearing feels ok like normal I will try to get a picture of the plastic wear ring to see what you guys think.

    the only thing I did that I normall dont do is I ran it on the hose more than normal as I was trying to get my air/fuel ratio correct I did rev it up some not over 4500 so maybe this had something to do with it

  9. #9
    Richieb's Avatar
    Join Date
    Oct 2008
    Location
    Sydney, Australia.
    Posts
    1,001
    Mate... Fuel to Air is set-up under load..

    Only can be done in the water...or Dyno... period.

  10. #10
    shhr's Avatar
    Join Date
    May 2005
    Location
    Springfield,TN
    Posts
    2,546
    +1
    311
    Mate... Fuel to Air is set-up under load..

    Only can be done in the water...or Dyno... period.
    unless you have a low end miss like I did because of my fule controller

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Will an RXT-X Prop work on an RXT?
    By flyguytki in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-04-2008, 02:23 AM
  2. RXP-X prop test on RXP
    By engineermike in forum 4-Tec Performance
    Replies: 9
    Last Post: 06-19-2008, 11:01 AM
  3. D burned on cat con
    By BTWard454 in forum Yamaha Open Discussion
    Replies: 0
    Last Post: 07-26-2007, 11:07 PM
  4. Fuel burn on a RXT
    By jimhart in forum Sea Doo Open Discussion
    Replies: 7
    Last Post: 02-05-2007, 11:27 AM
  5. prop seizing on shaft?
    By Purple Haze in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 09-15-2006, 12:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •