Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1

    2001 GP1200R Lost Cylinder - HELP!!!!

    Just found this awsome forum!!! Great Job!!!

    I need HELP bad... Took out my skis for the first time this year. I have 2001 GP1200R and GP800R. I purchased these last August and new to the PWC sport. These only had a total of 12hours on them and were kept in climate controlled environment. Anyway, on to the question, I put about 6 hours on them last year and ran OK. Took them out today and both ran great for about 30 min. GP800 still running great.

    GP1200R (stock) was running at 68 mph and doing good for a few minutes and then changed tones in the engine and dropped to 50mph. I took it home and here's what I have found :

    1) Back cylinder IS NOT firing...
    2) Getting fuel and oil...OK
    3) Swapped plugs, issue stayed with back cylinder...
    4) Swapped plug wires, issue stayed with back cylinder
    5) Checked compression 110, 110, 85...

    Looks like low compression from back cylinder...Any thoughts to what this would be...? For now I am thinking head gasket considering it run fine for a while...

    ANY AND ALL HELP IS APPRECIATED!!!!!!!!!!!!!!


  2. #2
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    Time to pull the head and take a look at the cylinder and piston.

  3. #3
    L Carlson's Avatar
    Join Date
    Aug 2007
    Location
    Bonita Springs, Florida, United States
    Posts
    7,118
    +1
    2
    Quote Originally Posted by OsideBill View Post
    Time to pull the head and take a look at the cylinder and piston.
    +1 Post the pics on what you have found.

  4. #4
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    Like Bill stated.Only 12 hours on the 01' ? Rebuild or was the ski just never used?

  5. #5
    Thanks for the quick replies. I will take pics once I have everything off on Monday and post.

    Yes, the couple that owned them only took them used for a total of 12.1 hours on both. These are not rebuilds, that's the actual hours.... I couldn't believe it, but they had toooooo mannny toys.... I think that's why the hours were low...

  6. #6
    YamahaToys's Avatar
    Join Date
    Jan 2007
    Location
    Orange, TX
    Posts
    583
    Quote Originally Posted by OsideBill View Post
    Time to pull the head and take a look at the cylinder and piston.
    +1
    Welcome to the forum. Good luck with finding the problem

  7. #7
    Thanks...I hope I find the problem and it's simple and cheap to fix...!!!

  8. #8
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    welcome to the forum GB. We will help walk you thru this. take the time to download a service manual for your ski in my signature as well.

  9. #9
    Thanks... Got the manual downloaded... I will pull everything off tomorrow and post the pics. Got to get back up and running quick, don't won't to miss the weather...!!

    I would like to thank everyone for welcoming me to the forum and your help. After I get it back going, I may one to make some mods to make it better...

  10. #10

    Pictures of Problem

    Check out the attached pics... I did not remove the cylinder housing to get to the piston due to how good it looked.

    Am I going in the right direction?

    Both upper gaskets were in EXCELLENT condition. Looked New....

    Let me know where you guys think I need to go from here...
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Back.JPG 
Views:	59 
Size:	275.6 KB 
ID:	134519   Click image for larger version. 

Name:	Back Cylinder.JPG 
Views:	63 
Size:	277.1 KB 
ID:	134520   Click image for larger version. 

Name:	Back to Front.JPG 
Views:	57 
Size:	265.7 KB 
ID:	134521   Click image for larger version. 

Name:	Front.JPG 
Views:	66 
Size:	276.6 KB 
ID:	134522   Click image for larger version. 

Name:	Middle.JPG 
Views:	46 
Size:	279.7 KB 
ID:	134523   Click image for larger version. 

Name:	S1050122.JPG 
Views:	57 
Size:	279.7 KB 
ID:	134524  


Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. GP1200r #3 Cylinder HELP!
    By gp1200r_11 in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 06-24-2012, 07:27 AM
  2. 2001 GP1200R Need some help
    By dustin1145 in forum Yamaha How To & FAQs
    Replies: 7
    Last Post: 07-04-2010, 07:45 AM
  3. 2001 GP1200R Lost Cylinder - HELP!!!!
    By gb71631 in forum Yamaha How To & FAQs
    Replies: 4
    Last Post: 05-30-2009, 09:10 PM
  4. 2001 GP1200R Not Running Good... Help!
    By stepjl in forum Yamaha PWC Performance (2-stroke)
    Replies: 42
    Last Post: 09-30-2007, 06:53 AM
  5. 02 GP1200R Rear Cylinder Loading up???? Help!!!
    By matt-tastic in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 05-31-2007, 07:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •