Results 1 to 10 of 10
  1. #1

    Join Date
    Aug 2007
    Location
    Glendale, AZ
    Posts
    34

    01 GPR cutting out at speed

    Hello,

    I've got an 01 GP1200R that is cutting out at speed. I'm going across the lake at close to top speed and it just quiets on me. If I let off the gas and back on it will pick back up for a bit and then do it again and again. It only seems to happen when I've got less than 1/2 a tank. It also usually happens in rough water. I've been looking around and the trap door on my fuel pick up looks like it might be a culprit. The ski has a new motor in with only about 10 hours on the carb rebuild. I've got a stinger on it as well.

    I'm going to remove the fuel pick up since it sounds like it should be done anyway. Is it obvious if they are warped or defective? Is there anything else I should look at?

    Thanks for the help!
    Tyler


  2. #2
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    in the how to section we have a ton of info stickied so it is at the top of the sub forum. Here is one for you http://www.greenhulk.net/forums/showthread.php?t=39216

  3. #3

    Join Date
    Aug 2007
    Location
    Glendale, AZ
    Posts
    34

    going clunking...

    Since I'm in there I guess I should go ahead with the clunks as well. I'll check my local shop first but if they don't have any is jetskisolutions the best option online?

    Thanks!

  4. #4
    Moderator DrewNJ's Avatar
    Join Date
    Dec 2005
    Location
    Marlton, NJ
    Posts
    3,716
    +1
    1
    have you done a compression test since this started happening?
    Probably be a good idea to verify your compression to make sure it's not seizing...
    Doug

  5. #5
    Moderator DrewNJ's Avatar
    Join Date
    Dec 2005
    Location
    Marlton, NJ
    Posts
    3,716
    +1
    1
    wooops...never mind me... I read it as quiting on you as shutting down...not just bogging down on you.
    Ignore me...

  6. #6
    ecpChris's Avatar
    Join Date
    Jul 2007
    Location
    ocean county nj
    Posts
    2,912
    +1
    427
    i had very similar problem and my crank let go. Clunking is not good. Check your compression before u take it out or run it again to avoid more damage.

  7. #7
    ecpChris's Avatar
    Join Date
    Jul 2007
    Location
    ocean county nj
    Posts
    2,912
    +1
    427
    maybe i didnt understand you either. I just reread and saw your engine has only 10 hours and the problem only happens some of the time

  8. #8
    Kid In A Adult Body sandman7793's Avatar
    Join Date
    May 2009
    Location
    Naples, FL
    Posts
    63
    Going trough the same problem on 01 xl 1200 but i think i found it first thing i found was that the exhaust came loose in the back then that was not it took it back out wavin one more time and used up over a gallon of 2 stroke oil from the injection system in one tank of fuel so now getting a block off plate and going to try it again will let you know

  9. #9

    Join Date
    Aug 2007
    Location
    Glendale, AZ
    Posts
    34

    Update

    I pulled out the fuel lines and I do have a warped flapper. It looks just like the picts in the thread O'side referenced. I did go ahead and add the fuel clunks while it was apart. My local shop had them in stock and I had some extra fuel line laying around. I'm hopeful that this was my issue.

    O'side you said that you run dual lines to the carbs on your skis. Do you run on line to carb #1 and #3 and the other to carb #2. I've extended both the main and reserve line so that I can bypass the fuel selector at a later time if needed.

    Thanks guys!
    Tyler

  10. #10

    Join Date
    Aug 2007
    Location
    Glendale, AZ
    Posts
    34

    Update part 2

    I was able to get out for a bit yesterday. Ran great. I only had one time on a hard turn did it starve for fuel. I was on two bars at the time as well. Now it's time to work on the wife's ski.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 05-31-2015, 06:58 AM
  2. Polaris engine cutting out at low speed
    By jleworth in forum Conversion PWC Performance Skis
    Replies: 2
    Last Post: 11-08-2010, 11:16 AM
  3. 01 GPR Topping out at 42mph 5500-6000 RPM...Help Please
    By SoundXplosion in forum Yamaha PWC Performance (2-stroke)
    Replies: 11
    Last Post: 05-06-2010, 10:46 PM
  4. SLX cutting out at full speed
    By tothehorizon in forum Polaris Open Discussion
    Replies: 13
    Last Post: 04-21-2010, 08:07 AM
  5. Slx 780 Cutting Out At High Speeds
    By BRANDON in forum Polaris Open Discussion
    Replies: 2
    Last Post: 09-03-2007, 08:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •