Results 1 to 5 of 5
  1. #1
    tburn's Avatar
    Join Date
    Jun 2007
    Location
    E.WATERBORO MAINE
    Posts
    109

    2000 SLX starting problem

    My 2000 SLX seems to only like to start when the battery charger is on it. When the charger is not hooked on it seems to crank over good? If I hit the button just for a second it wants to fire so it seems to me like either the battery is a little to weak or the starter is pulling too much juice away from the ignition system. But could the stator be weak or some other component. When it does start it runs and idles great. Any help would be great. It has shaved heads could that be wearing the starter or battery down?


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,595
    +1
    1,276
    Sounds like the battery is weak. Replace the battery with a new battery.

  3. #3
    tburn's Avatar
    Join Date
    Jun 2007
    Location
    E.WATERBORO MAINE
    Posts
    109
    I charged battery and hooked up my multimeter to the battery and hit start button, it read 12.8 and when I hit the button it read 9.0. It wants to crank and no fire. If I hit the button and let off real quick it will fire right up. Do you think this is still a battery issue or do I have problem somewhere else. When I tested on a regular battery load tester it dropped instantly to 9.0 and pretty much stayed there for 10 seconds. Should I try a new battery or could I do the booster cable to the car battery test without of course starting the car.

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,595
    +1
    1,276
    Quote Originally Posted by tburn View Post
    ...hit start button...it read 9.0...
    That battery is no good.

    The definition of a good battery is what voltage can it deliver under heavy load. The Polaris needs at least 10.5 volts when cranking.

    Buy a new battery.
    If you can, buy a high quality sealed AGM type battery.

    With the Polaris domestic CDI, a clue that the battery is weak is that you will see a small spark just when you let go of the start button.

  5. #5
    Addicted Member 5001craig's Avatar
    Join Date
    Jul 2007
    Location
    Northeast Indiana
    Posts
    2,924
    +1
    11
    Quote Originally Posted by tburn View Post
    I charged battery and hooked up my multimeter to the battery and hit start button, it read 12.8 and when I hit the button it read 9.0. It wants to crank and no fire. If I hit the button and let off real quick it will fire right up. Do you think this is still a battery issue or do I have problem somewhere else. When I tested on a regular battery load tester it dropped instantly to 9.0 and pretty much stayed there for 10 seconds. Should I try a new battery or could I do the booster cable to the car battery test without of course starting the car.
    I had the same problem and was told by my local Polaris dealer that the ignition system on my ski (same year SLX as you have) requires a battery in very good condition to not only start the engine but also to keep it running.

    I really think that is why the last owner of my ski sold it because it would die in the water. New battery and all I have had to do was replace impellers and pump parts due to my own stupidity...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 SLX crank problems
    By tburn in forum Polaris Open Discussion
    Replies: 3
    Last Post: 01-26-2010, 09:52 PM
  2. 2000 GP1200R starting Problem
    By orbit398 in forum Yamaha PWC Performance (2-stroke)
    Replies: 19
    Last Post: 12-01-2008, 11:51 PM
  3. 2000 SLX 1200, Intermitent Spark Problem
    By KSCTim in forum Polaris Open Discussion
    Replies: 6
    Last Post: 06-29-2008, 12:21 PM
  4. 2000 Virage strange starting problem
    By bclake in forum Polaris How To & FAQs
    Replies: 2
    Last Post: 09-08-2007, 04:13 PM
  5. 2000 slx 1200 problem
    By slx1200gc in forum Polaris How To & FAQs
    Replies: 1
    Last Post: 07-08-2007, 12:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •