Results 1 to 10 of 10
  1. #1

    newbie with 96 sltx

    I just got a great deal on a sltx that has been siting for about 8 mounts. I got it home and put fresh gas and hooked up the hose to it and tried to start it it would not start so I put A LITTLE starter spray in the carbs and it fired right up as I was walking around it I noticed there was some (I think water) coming out the exhaust is that normal or do I have a gasket leaking water in the engine? I think it is running a little ruff. When I turned it off I could not get it to start until I sprayed a little starter spray in the carbs.

    THANK YOU
    Charlie


  2. #2

    Join Date
    Sep 2006
    Location
    topeka,ks
    Posts
    3,332
    you are a newbie , yes that is normal water cools and tunes the exhuast there is a hose on the top of the exhuast pipe that lets the water in


    dont use to much starter fluid just give the throttle a flip blips , that thing has accelerator pumps which shoot raw un mixed gas in to the carbs ,

    go thru the carbs or take em off an have them serviced

  3. #3
    sweet Thanks

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,589
    +1
    1,273
    Welcome to the Hulk

    Click here for the Service Manuals.

    Take the time to read through the maintenance sections, and develop an understanding of how these things work.

    Also have a look here, for some good info that might prevent engine damage.

  5. #5

    Join Date
    Sep 2006
    Location
    topeka,ks
    Posts
    3,332
    and welcome to the hulk i have the same craft as you do ,

    i would personally go thru the carbs , just take off side with the injectors see if the springs or needles are stuck ,

    also what color are your fuel lines ?

  6. #6
    Quote Originally Posted by Bone1050 View Post
    and welcome to the hulk i have the same craft as you do ,

    i would personally go thru the carbs , just take off side with the injectors see if the springs or needles are stuck ,

    also what color are your fuel lines ?
    I think they are light gray or gray.

  7. #7
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,589
    +1
    1,273
    Quote Originally Posted by Bone1050 View Post
    ...what color are your fuel lines ?
    Quote Originally Posted by chucks4x4 View Post
    I think they are light gray or gray.
    Click here for important information regarding the gray Tempo brand fuel hoses.

  8. #8
    Do you know what kind of fuel line I can use and how much and what size I need? Thank You


  9. #9
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,589
    +1
    1,273
    Quote Originally Posted by chucks4x4 View Post
    Do you know what kind of fuel line I can use and how much and what size I need? Thank You
    Any good quality 1/4" fuel line will do the job.

    You don't need high pressure (and expensive) fuel injection hose.

    Where can I get replacement fuel and oil hose?

    Depending on the model you have, you will need about 15 feet, maybe 20 feet at the most of 1/4" fuel line.

  10. #10
    sweet THANK YOU

    Quote Originally Posted by K447 View Post
    Any good quality 1/4" fuel line will do the job.

    You don't need high pressure (and expensive) fuel injection hose.

    Where can I get replacement fuel and oil hose?

    Depending on the model you have, you will need about 15 feet, maybe 20 feet at the most of 1/4" fuel line.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 6
    Last Post: 07-27-2013, 11:23 PM
  2. Newbie here with 96 sl900
    By rsracin05 in forum Polaris Open Discussion
    Replies: 9
    Last Post: 08-14-2011, 07:58 AM
  3. newbie with 97 sltx and bad MFD
    By beans in forum Polaris Open Discussion
    Replies: 3
    Last Post: 08-28-2009, 12:45 AM
  4. NEWBIE with 1100 96 Raider
    By garyjeep in forum Yamaha Old School Skis
    Replies: 9
    Last Post: 05-23-2008, 10:26 PM
  5. Newbie with 96 Polaris sl780 going slow
    By lodough780 in forum Polaris How To & FAQs
    Replies: 4
    Last Post: 05-11-2007, 02:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •