Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    Hydrotherapy's Avatar
    Join Date
    Sep 2006
    Location
    The Rock
    Posts
    3,347
    +1
    17

    exhaust problems on a 1200r

    guys i wont say too much about this yet..

    feel free to throw a few guesses into the thread and tell me how you think it happened..

    BTW. the split runs right the way around
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	2002 gpr steve sedwicks 174.JPG 
Views:	35 
Size:	2.63 MB 
ID:	134703   Click image for larger version. 

Name:	2002 gpr steve sedwicks 175.JPG 
Views:	35 
Size:	2.85 MB 
ID:	134704  


  2. #2
    ecpChris's Avatar
    Join Date
    Jul 2007
    Location
    ocean county nj
    Posts
    2,912
    +1
    427
    earthquake?

  3. #3
    PolarisNut's Avatar
    Join Date
    Dec 2006
    Location
    Lower Michigan
    Posts
    1,809
    Quote Originally Posted by Hydrotherapy View Post
    feel free to throw a few guesses into the thread and tell me how you think it happened..

    BTW. the split runs right the way around
    Exhaust backfire

  4. #4
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    Winter freeze.

  5. #5
    Hydrotherapy's Avatar
    Join Date
    Sep 2006
    Location
    The Rock
    Posts
    3,347
    +1
    17
    Quote Originally Posted by PolarisNut View Post
    Exhaust backfire
    bingo...

    the story,

    guy came to quote me on a job at my home so i can build a workshop for another ski/double trailer,turns out i knew the guy from school...long time ago..we get talking and he asks why two big double gates for access and i explain for a double jet ski trailer,
    then he rambles on about having bought a jet ski back in 2002 October and how it has sat in his garage and has never been started or ends up never winterized, so i pop round to his a few days later on his request as he cant remember if its seadoo Yamaha or in fact even the colour as the cover was never taken off it...
    i agree to get it running for him but explain the chances of it running are slim and could be too expensive with carbs ect should it need it,
    anyhow were standing in his garage and under a pile of junk in the corner i can see a jet ski,20 mins of moving old pushchairs/bikes/fishing stuff/weights ect we get to a old Yamaha cover and by this time I'm like a kid as i can see its a gpr,
    sure enough we uncover a 2002 mint condition gp1200r with under 10 hours on it.
    it arrives at mine on the back of my car and i start the work needed,draining the fuel,fitting batt,plugs,filter,oil in cylinders and spun by hand,jet unit removed as know to bind when left..
    now its sitting there ready to start and Ive already explained to him at this point it could throw a rod or anything and could get real ugly fast for him but he is cool and says go for it..
    well I'm cranking for 10 seconds three time in the hope to get some life out of her and get some fuel up to new filter,check it and yes the 40;1 can been seen so i crank again for a further two 5 second bursts...nothing..nadda...
    pulled the plugs and gave it 10ml in each pot in the hope she might fire..
    so im standing there on my drive with a buddy who came to see the mint condition of this ski and hit the button she tries to fire splutters then BANG i have heard many thing back fire inc some big v twin bikes of mine but this was louder than i ever thought possible and my ears are ringing.
    after the shock i think what the hell and hit the starter again and she runsbut after 5 mins on the hose clearing all the smoke from cylinders i notice the hull filling with water so kill it to find the ss in the photo above cracked,stole the one off my jump boat and fired it again cleaned the hull out and she cleared the oil and runs smooth as any gpr on the hose and revs up quick and drops off smooth...
    i get it back together and now returned it to the guy and we will water test very soon and he intended to get me to put some carb build kits in it soon as i explained the need for them..
    this ski sat for 7 years with seat on and no ventilation and i cant believe its running like it was bought new yesterday,yes i could get ugly on water test and the guy knows that too..

  6. #6
    Hydrotherapy's Avatar
    Join Date
    Sep 2006
    Location
    The Rock
    Posts
    3,347
    +1
    17
    got a few pics of this mint stock 02 but cant upload at this time

  7. #7
    PolarisNut's Avatar
    Join Date
    Dec 2006
    Location
    Lower Michigan
    Posts
    1,809
    Haha, sounds like a good time! I've had a few backfires that I literally thought blew out an ear drum. If you take the carbs off, it would be a good idea to check the reeds also, as they can break during a backfire.

  8. #8
    Nothin' runs like a Deere IowanGPR's Avatar
    Join Date
    Sep 2006
    Location
    Waterloo, IA
    Posts
    1,608
    funny story, good find!

  9. #9
    Hydrotherapy's Avatar
    Join Date
    Sep 2006
    Location
    The Rock
    Posts
    3,347
    +1
    17
    not many left as clean and as stock as this one...
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	2002 gpr steve sedwicks 167.JPG 
Views:	36 
Size:	2.89 MB 
ID:	134877   Click image for larger version. 

Name:	2002 gpr steve sedwicks 169.JPG 
Views:	31 
Size:	2.41 MB 
ID:	134878   Click image for larger version. 

Name:	2002 gpr steve sedwicks 172.JPG 
Views:	45 
Size:	2.66 MB 
ID:	134879   Click image for larger version. 

Name:	2002 gpr steve sedwicks 170.JPG 
Views:	39 
Size:	2.67 MB 
ID:	134880  

  10. #10
    Nothin' runs like a Deere IowanGPR's Avatar
    Join Date
    Sep 2006
    Location
    Waterloo, IA
    Posts
    1,608

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Exhaust Problem.
    By Skips313 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 17
    Last Post: 04-13-2007, 12:52 AM
  2. 04 RXP exhaust problems
    By rxp05 in forum 4-Tec Performance
    Replies: 4
    Last Post: 04-04-2007, 10:02 PM
  3. Carb Problems On My Xl 1300
    By Gj#6 in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 02-16-2007, 10:33 PM
  4. Bad switch or starter problems on 04 RXP.
    By MikeTrin in forum Sea Doo Open Discussion
    Replies: 15
    Last Post: 05-22-2006, 12:53 PM
  5. Mysterious problem on my RXP
    By Jeff C in forum 4-Tec Performance
    Replies: 8
    Last Post: 06-13-2005, 10:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •