Results 1 to 3 of 3

Thread: 750 slt gauge

  1. #1
    It's a JEEP thing...You wouldn't Understand dirtdude35's Avatar
    Join Date
    May 2009
    Location
    Hurst tx
    Posts
    473

    750 slt gauge

    i need to know what color wire is the hot wire for the display mine works i just want to put a switch on it to turn it off while it is not in use so it does not drain my battery. i don't care that the clock and distance will be lost when i turn it off.


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,593
    +1
    1,275
    Red/Purple is the power wire for the MFD display. It comes from a 1/4 Amp fuse in the electrical box. There are other Red/Purple wires, so make sure you are working with the one to the MFD.

    That said, the MFD sleeps with the clock running, but it doesn't draw much power when in sleep mode. It should enter sleep mode after five minutes of no activity.

    Have you checked the current draw of your MFD?
    Just pull the MFD fuse, connect your milli-ammeter, and monitor the current draw.

    Generally speaking, standard lead-acid batteries have a self-discharge rate many times greater that the power draw of a sleeping MFD.

    Even disconnected and sitting on the shelf, lead-acid batteries lose most of their charge within a few months.

    The high quality sealed AGM type batteries are much better in this regard.

  3. #3
    It's a JEEP thing...You wouldn't Understand dirtdude35's Avatar
    Join Date
    May 2009
    Location
    Hurst tx
    Posts
    473
    thanks for the info.i use the AGM battery . i planned on this before i got that type of battery

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1994 Polaris SLT 750 Fuel Gauge issues
    By ryan5685 in forum Polaris Open Discussion
    Replies: 1
    Last Post: 07-25-2014, 06:45 PM
  2. Polaris 750 slt - Engine keep running
    By madseal7 in forum Polaris Open Discussion
    Replies: 15
    Last Post: 06-29-2007, 07:43 AM
  3. I Just bought a 94 750 SLT
    By TexasSilhouette in forum Polaris Open Discussion
    Replies: 7
    Last Post: 05-23-2007, 06:57 PM
  4. 750 slt no spark ran fine how to check ign
    By hydro in forum Polaris Open Discussion
    Replies: 1
    Last Post: 05-15-2007, 10:09 PM
  5. just bought 1995 750 SLT
    By falcon in forum Polaris How To & FAQs
    Replies: 9
    Last Post: 03-02-2007, 08:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •