Results 1 to 7 of 7
  1. #1

    Join Date
    Jun 2009
    Location
    Nebraska
    Posts
    2

    XLT 1200 No hole shot

    Have a 04 XLT 1200 and with a load ie two riders, pulling a tube the motor over revs and has no power. Once you nurse it on plane it goes OK.

    Any thoughts?

    Thanks.


  2. #2
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    Welcome to the forum.Cavatation my man. Seal the pump for starters.Any mods done?

  3. #3

    Join Date
    Jun 2009
    Location
    Nebraska
    Posts
    2

    No mods

    Thanks for the welcome...new to trying to modify my ski. How do you seal the pump?

    Thanks.

  4. #4
    If your not doing something, its hard to screw up. stlouisramsfan's Avatar
    Join Date
    Jul 2007
    Location
    Pontoon Beach Illinois
    Posts
    1,115
    mine would dp\o this till 11 mph... did the pump plug kit and worked great, best bang for the buck mod for me....
    here ia a good "how to"
    http://www.islandracingperformance.c...hread.php?t=78

  5. #5

    Join Date
    Jul 2008
    Location
    cape cod
    Posts
    195
    drop the shoe, buy a pump plug kit from the online store, seal it with 4200 or5200 fast cure, use the search feature there are threads on this that are a great help

  6. #6
    zx11rider's Avatar
    Join Date
    Jun 2009
    Location
    Cape Coral
    Posts
    1,132
    do the intake grate as well while you got it out or you might get thrown off at high speed when you let off the throttle. that ski will make a sharp left hook (I know mine did it to me), i have the the same ski you can do both they are just bolt on parts for about 225.

  7. #7
    If your not doing something, its hard to screw up. stlouisramsfan's Avatar
    Join Date
    Jul 2007
    Location
    Pontoon Beach Illinois
    Posts
    1,115
    Quote Originally Posted by zx11rider View Post
    do the intake grate as well while you got it out or you might get thrown off at high speed when you let off the throttle. that ski will make a sharp left hook (I know mine did it to me), i have the the same ski you can do both they are just bolt on parts for about 225.
    +1

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 Yamaha XLT 1200 NO SPARK
    By yamaxlt in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 06-25-2011, 08:43 AM
  2. 96 GSX no hole shot power
    By TL2Stroke in forum 2-Stroke Performance
    Replies: 8
    Last Post: 07-21-2010, 11:51 AM
  3. fzr no hole shot
    By seadoo rxt in forum Yamaha PWC Performance (4-stroke)
    Replies: 29
    Last Post: 05-18-2009, 05:51 PM
  4. HELP... Yamaha XLT 1200 No top end!
    By welterracer in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 03-22-2007, 09:06 PM
  5. these gprs have no hole shot at standard
    By jetskibill9999 in forum Yamaha PWC Performance (2-stroke)
    Replies: 19
    Last Post: 03-02-2007, 01:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •