Results 1 to 8 of 8
  1. #1
    thomase87's Avatar
    Join Date
    Mar 2009
    Location
    Bowling Green
    Posts
    149

    new test on my gp1200!!! videos



    [/url]


  2. #2
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Anderson, Indiana
    Posts
    5,155
    +1
    170
    Wow...2 dead cylinders....checked your coils?

    M

  3. #3
    Stop staring at my tits NJJer's Avatar
    Join Date
    Jul 2008
    Location
    This house or that house
    Posts
    1,309
    +1
    1
    The mans got balls to grab them wires like that.

    You get hit from one, you won't do it again.

    Damn coils

  4. #4
    thomase87's Avatar
    Join Date
    Mar 2009
    Location
    Bowling Green
    Posts
    149
    Quote Originally Posted by NJJer View Post
    The mans got balls to grab them wires like that.

    You get hit from one, you won't do it again.

    Damn coils
    haha yea i was dreading it all day today while i was at work but i knew if i just went ahead and did it then it would tell me a little more about the problem im having. i hate being shocked even a little too...notice how i hesitated on the third one...not sure why i didnt hesitate on the others tho....but yea i think it could definitly be my coils but still not sure

  5. #5
    thomase87's Avatar
    Join Date
    Mar 2009
    Location
    Bowling Green
    Posts
    149
    im still trying to figure out how i was getting spark on all 3 when i did a spark test but when i pull the plug wires off #2 and #3 it doesn't phase the ski like there was never a spark to begin with...im confused...maybe a timing issue?

  6. #6
    Stop staring at my tits NJJer's Avatar
    Join Date
    Jul 2008
    Location
    This house or that house
    Posts
    1,309
    +1
    1
    Quote Originally Posted by tamous View Post
    im still trying to figure out how i was getting spark on all 3 when i did a spark test but when i pull the plug wires off #2 and #3 it doesn't phase the ski like there was never a spark to begin with...im confused...maybe a timing issue?
    Think about it.

    With the spark tester, you are just testing the spark in normal atmosphere conditions.

    In the cylinder, the plug has to fire under big time pressure. It is much harder to light off under pressure. (Like how turbos and super chargers have problems with spark blow out) More pressure, the harder to get spark.

  7. #7
    thomase87's Avatar
    Join Date
    Mar 2009
    Location
    Bowling Green
    Posts
    149
    Quote Originally Posted by NJJer View Post
    Think about it.

    With the spark tester, you are just testing the spark in normal atmosphere conditions.

    In the cylinder, the plug has to fire under big time pressure. It is much harder to light off under pressure. (Like how turbos and super chargers have problems with spark blow out) More pressure, the harder to get spark.
    Okay well that makes sense....so you think it might be my coils then?

  8. #8
    Stop staring at my tits NJJer's Avatar
    Join Date
    Jul 2008
    Location
    This house or that house
    Posts
    1,309
    +1
    1
    Quote Originally Posted by tamous View Post
    Okay well that makes sense....so you think it might be my coils then?
    It may be. Looks that way with the info I have so far.

    Thing is, I do have questions and no answers.

    Is this a wasted spark system?

    Is there a separate trigger for the coils?

    One trigger, or one for each cylinder?

    Plug wires, did you measure the resistance in Ohms of each? Each wire is good?

    Wire terminals, are they clean and tight?

    Plug condition?

    I hate to diagnose without being able to get my hands on the item and see in person.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tested the new Riva sponsons on my Spark -Video and pics
    By Green Hulk in forum Sea Doo Spark
    Replies: 10
    Last Post: 11-07-2014, 01:09 PM
  2. Spark test on my gp1200
    By thomase87 in forum Yamaha Old School Skis
    Replies: 5
    Last Post: 06-02-2009, 07:15 PM
  3. New wheels on my Bimmer, HQ Video!
    By RxPrider in forum Other Toys
    Replies: 6
    Last Post: 05-13-2009, 04:53 PM
  4. I'm putting some new parts on my ski tomorrow
    By Green Hulk in forum 4-Tec Performance
    Replies: 16
    Last Post: 11-30-2008, 08:28 AM
  5. New decals on my ski
    By Green Hulk in forum Sea Doo Open Discussion
    Replies: 137
    Last Post: 08-18-2006, 09:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •