Results 1 to 8 of 8
  1. #1
    Kid In A Adult Body sandman7793's Avatar
    Join Date
    May 2009
    Location
    Naples, FL
    Posts
    63

    Need Help Done Gone Crazy

    Been isolating trying to fix this on my own by just reading the posts have a 2001 XLT i am working on had it apart 3 times already. It runs good for the first 30 min or so then loses rpms over the next 10 min about 400 then it wont go above half throttle then you can let off the throttle and hit it again and it will take off for a short burst then do the same thing again. Pull the choke and it wont do anything to change the problem goooing crazy with this thang. Heres what i have done so far rebuilt the carbs 1.5 n&s d-plate with chip oil block off taken flapper out of tank eliminated fuel selector drained the tank checked the coils. Compression test all three cylinders 110psi
    Pulled spark plugs after this happened and one and two look slight tan and # 3 looks black also checked to make sure reeds are not broke but did not check with feeler gauge also when this thing is running you can just hear that the bearing in the prop area is going out Would this be the problem i dont think it would be getting to hot there after 30 min of riding


  2. #2
    BLACK PEARL's Avatar
    Join Date
    Apr 2008
    Location
    SEBASTIAN FL
    Posts
    145
    Check your carbs. You need to pump them up with a pump and gauge to see if the diaphram is leaking. If it is leaking air it wont pump fuel.look at sbt tools they have them so you can see the gauge pump i'm talking about.

  3. #3
    Kid In A Adult Body sandman7793's Avatar
    Join Date
    May 2009
    Location
    Naples, FL
    Posts
    63
    Its possible i took the top off of the carb and their was some slight fuel up their but do you think it would be able 2 run 7000 rpms for the first 30 min with that problem

  4. #4
    BLACK PEARL's Avatar
    Join Date
    Apr 2008
    Location
    SEBASTIAN FL
    Posts
    145
    Good question. But i had simmalar problem. It would run for a little while and start crapping out. I ride in salt mostly. Ok all the time . The oring on the pump side was leaking. Air. Maybe this could help. Good luck.

  5. #5
    Kid In A Adult Body sandman7793's Avatar
    Join Date
    May 2009
    Location
    Naples, FL
    Posts
    63
    Thanks for the reply im looking right now

  6. #6
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    what else did you do to the carb besides the needle and seat change? BTW you are not checking diaphrams when you do a pop off teat on the carbs you are adjusting the amount of pressure it takes to open the Needle valve

  7. #7
    Kid In A Adult Body sandman7793's Avatar
    Join Date
    May 2009
    Location
    Naples, FL
    Posts
    63
    rebuilt the carbs with all new gaskets and seats put in gold spring 1.5 seat thats all i did and it started doing this. Dont know what is going on The carbs were fully trashed. Just got it all back together and went for a test ride and now a cylinder is dead when i pull the plug who knows what i did now its been that kinda time the last two weeks

    ooh i forgot it rode good the first time out after i did the carbs

  8. #8
    Kid In A Adult Body sandman7793's Avatar
    Join Date
    May 2009
    Location
    Naples, FL
    Posts
    63

    Just might pull the drain plug and sink it


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Bogging and cant figure it out Gone Through All threads need help!
    By Lostkause17 in forum 2-Stroke Performance
    Replies: 10
    Last Post: 08-26-2011, 03:51 PM
  2. Guys Need help on how to get the Washer Mod Done!
    By MonsterEnergy in forum Kawasaki PWC Performance (4-stroke)
    Replies: 8
    Last Post: 05-30-2011, 01:41 AM
  3. just bought a 947 engine with custom work done need help
    By fit4lyph in forum 2-Stroke Performance
    Replies: 25
    Last Post: 07-31-2009, 07:17 AM
  4. i need help with a 98 gtx ltd, driving me crazy
    By kctaylor in forum 2-Stroke Performance
    Replies: 5
    Last Post: 03-20-2008, 07:51 AM
  5. 3rd cylinder gone - need help!!
    By kennymack in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 08-16-2007, 12:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •